HOME > Chowhound > Site Talk >
What's your latest food project?
TELL US

Report Button Not Working (EOM)

Servorg Apr 18, 2012 04:51 PM

See above

  1. Engineering Apr 23, 2012 01:13 PM

    As several of you have already noted, the report button is currently working, but only if you submit it with a comment. We're aware of the issue and will be restoring flag-only reports. Our apologies for the inconvenience in the interim.

    1 Reply
    1. re: Engineering
      Servorg Apr 26, 2012 10:30 AM

      Report button just worked normally on the L.A. board with no content.

    2. HillJ Apr 23, 2012 11:51 AM

      http://chowhound.chow.com/topics/845687

      and this 'rockstar' on the Chicago board..

      1. linguafood Apr 23, 2012 10:54 AM

        report button's out of order again, while poster rydel04 is dropping his BS spam all over the boards.

        please delete, thanks.

        1. Engineering Apr 19, 2012 12:10 PM

          We're doing some housekeeping on the report system this week, so you may experience some small oddities off and on. Let us know if it stops working again.

          7 Replies
          1. re: Engineering
            goodhealthgourmet Apr 19, 2012 12:30 PM

            not working on General Topics Board - i just tried.

            1. re: Engineering
              j
              Jase Apr 19, 2012 01:25 PM

              When I ran into this problem, the workaround was to put some random text in the text box. With content in there, the button worked. But no content, button wouldn't activate.

              1. re: Jase
                Servorg Apr 19, 2012 01:47 PM

                Content, or no content made no difference when I had the issue.

                1. re: Servorg
                  h
                  HDinCentralME Apr 19, 2012 08:15 PM

                  the "submit feedback" button is not working. Tried on a North NE thread and a NAF thread just now.

                  1. re: Servorg
                    s
                    small h Apr 23, 2012 11:40 AM

                    It did with me. Tried unsuccessfully to report an off-topic post on General Topics with no text in box. Succeeded with text in box.

                    1. re: small h
                      Servorg Apr 23, 2012 12:16 PM

                      The go with text but no go with no text is now the issue. Before it wasn't but now it is. Never a dull moment on CH... ;-D>

                      1. re: Servorg
                        s
                        small h Apr 23, 2012 12:30 PM

                        It's like herding cats. While you're stuffing one into the carrier, the others escape under the bed or behind the couch or on top of the shower door.

              2. Servorg Apr 18, 2012 04:56 PM

                Well, it just worked on this post because I tried it with a "test" report but it's not working on the LA board when I tried it there several times over the last 45 minutes or so.

                1 Reply
                1. re: Servorg
                  Servorg Apr 18, 2012 05:07 PM

                  Well the button finally just worked on the LA board post so maybe this issue got resolved.

                Show Hidden Posts