HOME > Chowhound > Site Talk >

Discussion

The topics page is not loading properly

  • 8

When I go through the forums I follow and click on "Switch Board" the list of topics now cascades vertically, creating a very long page. It used to be formatted so that topics loaded horizontally, as well, requiring far less scrolling to get to the desired topic.

Please bring back the old format. I would actually prefer all the topics to load in the browser window, obviating the need to scroll, but that would require re-formatting the page so that the banner ad doesn't take up so much space. I guess that's not happening.

  1. Click to Upload a photo (10 MB limit)
Delete
    1. Same here. In case the OP is unclear, it looks something like this, aligned along the left margin of the page, only with extra blank lines between entries:

      California
      San
      Francisco
      Bay Area
      Los
      Angeles
      Area
      San
      Diego
      California

      Pacific
      Northwest
      Greater
      Seattle
      Metro
      Portland
      Pacific
      Northwest

      1 Reply
      1. I've identified the issue and am working on a fix. We should have the separate columns back before long. Thank you for your report, and our apologies for the inconvenience.

        4 Replies
        1. re: Engineering

          Still not fixed. What is the status?

          1. re: brentk

            Things took a little longer to get in order than initially hoped, but we have the situation in hand. Expect the correction early next week.

            1. re: Engineering

              A little strange, no? This feature worked properly from the day the lights were turned on, and then suddenly it went south?

              While you're working on this, can you clean up the formatting so that the vertical spacing between mulitple lines of the same link is smaller than the spacing between different links? For example, "New York State (exc New York City)" runs across multiple lines, and it looks like multiple links because the vertical spacing of those multiple lines is the same as the vertical spacing between it and the links preceding (Outer Boroughs) and following (The Best) it.

              Also, for some reason, Site Talk was moved under the Topical header, but the Site Related (or whatever its exact name) header remained, with no boards under it.

              Thanks.

              1. re: Engineering

                It is now the middle of "next week" and the list still doesn't load properly. Can you provide an update on the timing for the fix?