HOME > Chowhound > Site Talk >

Weird link in email notification

L.Nightshade Mar 21, 2012 09:37 PM

I received this email (I get regular notifications):

RelishPDX replied:

""You're charting brave culinary waters here." http://email.chow.com/wf/unsubscribe?... Well, I'm still in my formative culinary years as far as Asian cuisines go, so..."

http://chowhound.chow.com/topics/839377

This is what the post actually looks like:

"You're charting brave culinary waters here."
----------
Well, I'm still in my formative culinary years as far as Asian cuisines go, so.....

But I clicked on the link in the text of the post (thinking it was something about brave culinary waters), and I got this:

Unsubscribe successful
Your email (my actual email@actual server.com) has been successfully unsubscribed from this list!

What did I unsubscribe to? And where in the world did that link come from, in the middle of someone's post? Especially since it wasn't actually there. Now I need to find what it is I need to re-subscribe to.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Jacquilynne RE: L.Nightshade Mar 22, 2012 06:35 AM

    That's strange -- it looks like the unsubscribe link got inserted in the wrong spot. Can you forward me a copy of the actual email at info@chow.com, please?

    You would have unsubscribed from notifications, which you can turn back on by visiting your profile and selecting 'Settings' and then 'Notifications'. There's an option there to turn them back on.

    6 Replies
    1. re: Jacquilynne
      L.Nightshade RE: Jacquilynne Mar 22, 2012 07:37 AM

      Sent you an email (and turned my notifications back on, thanks!).

      1. re: L.Nightshade
        Jacquilynne RE: L.Nightshade Mar 22, 2012 01:31 PM

        One of our Esteemed Engineers has got to the root of this problem, and it should be fixed in the not too distant future. In the meantime, it shouldn't happen that often. We appreciate the speed with which you replied to our request for more info -- having the info made it easy to track down the issue.

        1. re: Jacquilynne
          L.Nightshade RE: Jacquilynne Mar 22, 2012 10:43 PM

          Secondary problem: even though I've reset my notifications, I haven't received any emails since the one cited above, and there have been several new posts.

          1. re: L.Nightshade
            Engineering RE: L.Nightshade Mar 23, 2012 10:30 AM

            We're showing your notifications settings as turned off at the moment. Just to be certain, when you reset your notifications, did you check the box on the Notifications section of the Settings tab on your profile, then click "Submit" successfully? It's not currently checked. If that change went through correctly, then this is a very different problem.

            1. re: Engineering
              L.Nightshade RE: Engineering Mar 23, 2012 12:11 PM

              Yes. I've followed those steps three times now. Each time it shows the box as checked and says "thanks, your settings have been updated." But I am still not getting emails.

              1. re: L.Nightshade
                L.Nightshade RE: L.Nightshade Mar 23, 2012 12:45 PM

                Third time's the charm? Just got an email!

    Show Hidden Posts