HOME > Chowhound > Site Talk >

Discussion

Question about functionality

  • 4

On a recent thread that was just started on Philadelphia board the OP put the name in the spot where it asks whether this is a review of a specific restaurant, and then failed to enter the name either in the title or in the body of the review.

Is the purpose of the review of a specific restaurant related to the now deceased restaurant database? If so, are there plans to remove this from the input form because it appears to cause some confusion for posters.

The thread that I am referencing is http://chowhound.chow.com/topics/836129

  1. Click to Upload a photo (10 MB limit)
Delete
  1. You are correct in that the "This post is a review of a specific restaurant" option is going away, though the posts themselves aren't going anywhere. We are aware of threads like this one, and have plans to ensure that they retain their context. Please see http://chowhound.chow.com/topics/8342... for details.

    3 Replies
    1. re: Engineering

      This is a different issue than the one being discussed at that link. That link addresses posts where the poster adds no content, just the Place link. The problem in the post cwdonald pointed to is the poster gives a long detailed review but never includes the name of the restaurant being reviewed, because when they click "This is a review", the Place information comes up and they assume it wil be included in their post. But lately that doesn't seem to be happening, so there's no restaurant information at all and lots of discussion about what it might be. The sooner the "This is a review" ticky box goes away, the better!

      1. re: Chris VR

        Thanks for the summary, Chris VR! I'll check with engineering to see if we can remove that ticky box asap, pre-restaurants removal. (I like that you call it ticky box.)

        Meredith

        1. re: Chris VR

          My apologies, I misread that rather severely. I'm not sure why post-as-a-review would be failing on some posts, particularly since there are other posts as recent as this morning where the link worked correctly. Thank you for the clarification; we'll look into cleaning this up.