HOME > Chowhound > Site Talk >
What's your latest food project?
TELL US

Unable To Respond to Threads But I Can Create Them

michele cindy Feb 27, 2012 09:30 AM

I am able to create a new thread, but I am not able to respond to any threads old and new, those I started, and those others have started. This has never happened before.

  1. Engineering Feb 27, 2012 10:55 AM

    To all of you experiencing this problem: this issue appears to be limited to Internet Explorer 7. As a workaround while we track this down, please consider updating your version of Internet Explorer or using a standards-compliant browser (such as Firefox, Chrome, Safari, etc.) while we work on the issue. Our apologies for the inconvenience, and thank you as always for your patience.

    26 Replies
    1. re: Engineering
      michele cindy Feb 27, 2012 01:33 PM

      Correct it works ok at home on my mac

      1. re: Engineering
        Engineering Feb 27, 2012 03:11 PM

        Correction: this error has been reported even in Internet Explorer 9. For the workaround, any browser other than IE should work fine.

        1. re: Engineering
          michele cindy Feb 28, 2012 06:23 AM

          The workaround works just fine. The funny thing is I was always able to comment (for years) from Explorer until yesterday.

          1. re: michele cindy
            coll Feb 29, 2012 06:50 PM

            I'm on Firefox and can't reply on the last few posts that I tried. Although it's working here for some reason.

            1. re: coll
              michele cindy Mar 1, 2012 05:48 AM

              I'm posting right now from the computer I was using the other day where I originally encountered the problem and it seems to be fixed now.

              1. re: coll
                Engineering Mar 1, 2012 10:34 AM

                Coll, was the reply link bouncing to the top of the page still, or was the behavior any different?

                1. re: Engineering
                  coll Mar 1, 2012 01:52 PM

                  It went from nothing, to bouncing, and now it's working.

                  1. re: coll
                    f
                    FriendOfTheDevil Mar 1, 2012 05:36 PM

                    I still cannot reply on my daytime box which I originally reported the issue on. Unfortunately I cannot change the browser or update it...
                    HOWEVER, I do believe the "expand" worked today...

                    FOTD

                    1. re: coll
                      michele cindy Mar 2, 2012 02:23 AM

                      Mine too changed back to the bounce a few hours after it briefly worked.

                      1. re: michele cindy
                        Engineering Mar 2, 2012 10:37 AM

                        We're no longer able to produce the problem on our end, which raises a few questions.
                        FotD, was it ever working for you on your work machine with IE7 ?
                        And for both of you, does clearing your browser cache in IE7 have any effect?

                        1. re: Engineering
                          michele cindy Mar 2, 2012 01:39 PM

                          Clearing the browser didn't do anything. I don't know why it briefly worked yesterday either. I'm now on a mac and it's good.

                          1. re: michele cindy
                            Engineering Mar 2, 2012 02:28 PM

                            We released a fix for the original version of the problem, so it makes sense that it was working for you and for others yesterday. The question now is why it stopped working again and why we can no longer see the bug on our side.

                            We'll keep an eye out, and any new information will be appreciated.

                            1. re: Engineering
                              f
                              FriendOfTheDevil Mar 6, 2012 03:47 PM

                              This is now working for me for the first time.

                              THANK YOU!!!!

                              FOTD

                              1. re: FriendOfTheDevil
                                jen kalb Mar 8, 2012 09:23 PM

                                I was only able to reply on and off on my IE8 office machine today. Sometimes it just hung up, other times I got a message about unable to fetch the reply module or some such. Strange. Has been working fine on Firefox from this location.

                                1. re: jen kalb
                                  Engineering Mar 9, 2012 09:31 AM

                                  This actually sounds less like the original problem than I first thought. If the reply links aren't / weren't bouncing you to the top of the page, this is something new. How long ago did this start for you? And have you been experiencing any other connectivity issues from your office? The hang-ups have me especially perplexed.

                                  1. re: Engineering
                                    jen kalb Mar 13, 2012 08:11 AM

                                    yesterday (3/12) I had an intermittent problem being unable to respond to or report posts on my IE8 office computer same as reported above. in at least one instance got the unable to fetch the reply module method. in other cases it just sat there. No bouncing to the top or anything.

                                    Ive switched my access through this home unit (accessed thru VPN) over to a Firefox browser since I could neither sign into the site or post (type into blanks) on the IE8 and my IT guy was able to confirm the issue but not remedy..

                                    1. re: jen kalb
                                      Engineering Mar 13, 2012 09:59 AM

                                      If you have a rough idea of when this started, that might give us a lead on our end. Additionally, how frequently are the links erroring out / going unresponsive like this? You said intermittently, but given your login problems I'm increasingly wondering whether the javascript is working for you at all.

                                      1. re: Engineering
                                        jen kalb Mar 13, 2012 10:15 AM

                                        the login problem is on my unit at home.
                                        I cannot fill in many (not all) blanks on the internet using that unit. VPN may be a culprit according to my IT guys, since the replicated the same problem on their computers. they advised using firefox and it works.

                                        the issue I am raising with respect to reply, report is on my office computer (also IE8) which is running on a corporate network. I cant install firefox on that office unit.

                                        1. re: jen kalb
                                          Engineering Mar 13, 2012 10:28 AM

                                          That clears things up a little. Can you estimate when you first experienced the issue, and how frequently it occurs?

                                          1. re: Engineering
                                            michele cindy Mar 13, 2012 10:38 AM

                                            I am now able to comment on my pc at work. My issues began the day I 1st posted 2/27.

                                            1. re: Engineering
                                              jen kalb Mar 13, 2012 10:39 AM

                                              Yesterday it happened a couple of times its hard to remember exactly when maybe around 11-12? . the message popped up one time the other time (s) it just didnt do anything when I hit reply. It worked enuf of the time that I wasn't totally trained out of trying to reply.

                                              1. re: jen kalb
                                                jen kalb Mar 14, 2012 06:15 PM

                                                I was able to post responses this am, but by early afternoon, the system was handing up in the middle of posts and content wasnt saved. Then it reverted to the unable to fetch reply module message. I gave up midafternoon.

                                                1. re: jen kalb
                                                  jen kalb Mar 15, 2012 08:21 PM

                                                  Todays report - was able to make a post this am - when I went to edit it, the edit hung up and did not register. After that, I got the message quoted above or nothing happened when I tried to reply - for the rest of the day.

                                                  I shut it down, cleared my cache etc. no results.

                                                  1. re: jen kalb
                                                    jen kalb Mar 19, 2012 08:08 PM

                                                    still not working

                                                    1. re: jen kalb
                                                      michele cindy Mar 20, 2012 06:28 AM

                                                      Testing to see if I can reply and it sticks
                                                      Test worked

                                                      1. re: michele cindy
                                                        jen kalb Mar 22, 2012 07:13 AM

                                                        working on and off 3/20 . I would respond to one post then go over to another board and get the message.

            2. Engineering Feb 27, 2012 10:08 AM

              My knee-jerk assumption for this problem is the redirected-to-profile bug described here: http://chowhound.chow.com/topics/8299...

              However, if this is happening across multiple topics, that seems unlikely.

              Have you recently disabled Javascript in your browser, or begun using a Javascript-blocking plugin such as noscript? And can you also please try clearing your browser's cache and making another attempt?

              Show Hidden Posts