HOME > Chowhound > Site Talk >

Hitting REPLY takes me back to my profile listing in Firefox

Midlife Jan 24, 2012 10:02 AM

For the past few minutes I've been trying to reply to a post in a thread about fennel and bok choy on the Home Cooking Board. Each time I hit reply I'm taken back to my profile listing. This is happening using Firefox. When I used IE it was just fine.

It appears that some changes have been made to the layouts today, so this could be part of some related instability. Just thought I'd see if it was more than just me.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Engineering RE: Midlife Jan 24, 2012 10:47 AM

    This is a known issue, and fortunately an easy one to work around. When a reply link sends you to your profile, use the back button to return to the thread, then refresh the page. The reply links should then work normally.

    We are aware of the problem, and (despite delays in addressing it), do plan to see it fixed. Our apologies for the trouble, and thank you for your patience.

    3 Replies
    1. re: Engineering
      Midlife RE: Engineering Jan 24, 2012 11:57 AM

      Thanks for the work around. Curious as to why this would happen to me for the first time today, and only in Firefox, if it's been a known issue. Are these random glitches or has something changed that caused it today?

      1. re: Midlife
        Engineering RE: Midlife Jan 24, 2012 12:59 PM

        It happens only when you first log in, and only if you're on the topic page when you do so. This should be true on any browser, but the conditions are so specific that it isn't immediately obvious.

        1. re: Engineering
          Midlife RE: Engineering Jan 24, 2012 03:01 PM

          Oh, yes. I did have to sign in (as happens every so often) the first time I hit reply, and then it happened. But IE signed me in automatically, so it didn't happen there.

    Show Hidden Posts