HOME > Chowhound > Site Talk >
What are you cooking today? Share your food adventure
TELL US

Script Errors

nsxtasy Dec 15, 2011 05:42 PM

Lately I've been getting quite a few script errors when trying to open topics in Chowhound. For example, a box will pop up with the following in it:

----------------------------------
An error has occurred in the script on this page.

Line: 1012
Char: 5
Error: Object doesn't support this property or method
Code: 0
URL: http://chowhound.chow.com/topics/823373
----------------------------------

I also just had the exact same error opening topic number 823348.

I believe I've encountered other, different script errors lately; when I find more, I'll post them in this topic.

I'm using IE8 in Windows 7.

  1. nsxtasy Dec 28, 2011 01:25 PM

    I just got another one:

    ----------------------------------
    An error has occurred in the script on this page.

    Line: 917
    Char: 5
    Error: Object doesn't support this property or method
    Code: 0
    URL: http://chowhound.chow.com/topics/825346
    ----------------------------------

    1 Reply
    1. re: nsxtasy
      Engineering Jan 3, 2012 09:45 AM

      A shot in the dark, but based on an unrelated problem- you're not seeing a Sprint ad on the pages where this is happening, are you?

    2. nsxtasy Dec 18, 2011 06:11 AM

      Here's another one I just got (although I should mention that I was opening several topics at virtually the exact same time, through multiple bookmarks):

      ----------------------------------
      An error has occurred in the script on this page.

      Line: 4
      Char: 19577
      Error: 'K05540' is undefined
      Code: 0
      URL: http://www.chow.com/static/2011121521...

      Do you want to continue running scripts on this page?
      ----------------------------------

      1. CindyJ Dec 17, 2011 11:05 AM

        I'm not sure if this is a script error, but I've noticed problems loading the page when one of the Sprint ads is on it. In fact, one time, all that appeared of the ad was a question mark.

        1. Engineering Dec 16, 2011 09:34 AM

          Roughly when did you start seeing these?

          EDIT: And is the problem consistent? I've refreshed both pages a few times on IE9, windows 7 without incident. We'll give it a go on IE8 as well when we get a chance.

          1 Reply
          1. re: Engineering
            nsxtasy Dec 17, 2011 10:12 AM

            I've been seeing them for at least a week, maybe longer.

            The problem is NOT consistent. It happens only once in a while, and not always on the same pages. I can try opening the same page again and the error doesn't occur.

            I just got another one:

            ----------------------------------
            An error has occurred in the script on this page.

            Line: 1019
            Char: 5
            Error: Object doesn't support this property or method
            Code: 0
            URL: http://chowhound.chow.com/topics/823413
            ----------------------------------

          Show Hidden Posts