HOME > Chowhound > Site Talk >

Discussion

Cannot access site on Safari...

  • erica Nov 29, 2011 02:11 PM
  • 31
  • Share

This is part of the message I get when I try to access Chowhound on Safari:

<Bad Request

Your browser sent a request that this server could not understand.
Size of a request header field exceeds server limit.
Cookie: __qca=P0-1462262078-1314038882488; __utma=1.1222209106.1314039008.1322563261.1322596097.472; __utmc=1; __utmz=1.1322411499.464.355.utmcsr=google|utmccn=(organic)|utmcmd=organic|utmctr=chowhound%20rainbow%20cookies%20manhattan; _chow_session=>

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. I've been having this problem since yesterday.
    To the OP, reset Safari and it will work... for a while. The Bad Request message keeps popping up.
    What's going on?
    Anyone? Bueller?

    4 Replies
    1. re: monavano

      Exactly. It worked for a few minutes and then I got the same message when trying to view one of the boards. Really annoying.

      1. re: erica

        I'm getting a bit tired of resetting Safari!
        DH accessed CH on his PC at work and he said it took a long time to load. There's something funky going on with the software.
        And while I'm complaining :-)
        Posts take forever to load.

        1. re: monavano

          Try Firefox! No problems.

          1. re: Mother of four

            I find Firefox s-l-o-w on CH frequently for me.

    2. Same thing here. Switching to Firefox, everything loads fine. But that's not my usual browser with my bookmarks, etc., so I hope this gets fixed.

      1. Roughly how long do you have to poke around the site before this pops up?

        There's some chance that a change we put out today will address this problem, but I'd like to verify.

        3 Replies
        1. re: Engineering

          It depends. Sometimes a couple minutes, sometimes 30 minutes.

          1. re: Engineering

            I reset Safari (version 5.0.6) once and it worked for a few links but then stopped.

            1. re: Bada Bing

              That has been my experience. Problem persists today. Getting the same message:

              <Your browser sent a request that this server could not understand.
              Size of a request header field exceeds server limit.......................................>

          2. I'm having the same problem. I get the site on my iPhone though.

            1 Reply
            1. re: dmjordan

              As of yesterday, it's now working for me!

            2. I have been unable to access the site with Safari for two days now. I had just assumed the site was down until I tried with Firefox. I get the same message as Erica.

              1 Reply
              1. re: ms. clicquot

                Still having the problem here!

              2. Is there any update on the problem?
                I'm still getting sporadic access to the site and have to reset Safari, which is getting a bit trying.
                Thank you.

                1. An old version of Safari works fine for me, I've been using that one often for a while (faster than Firefox) for CH.

                  1 Reply
                  1. re: huiray

                    Is there any word about when this problem will be fixed?

                  2. Good to know I'm not the only one.

                    Firefox works just fine.

                    1. We have a working theory as to the cause of this and hope to have it fixed soon. As always, thank you for your patience.

                      1 Reply
                      1. re: Engineering

                        I said above that it did not work on my computer with Safari version 5.0.6. I notice that it works now okay on Safari 5.1.1 (another computer).

                      2. I had the problem for a few days, it wouldn't let me load the site, same error.

                        I ended up deleting all my cookies 2 days ago and haven't gotten the message since.

                        Safari 5.0.6
                        OSX 10.5.8

                        Good luck - its the only time I've ever seen that error on any site - was kind of strange.

                        3 Replies
                        1. re: thimes

                          Once I reset Safari and cleared my cookies I was able to get onto the site. Hopefully it will last.

                          1. re: ms. clicquot

                            The fact that clearing cookies has worked for both of you supports our theory. This is a viable workaround until we've made the fix.

                            1. re: Engineering

                              Yes, but you have to clear them each time you access the site via Safari. I cleared mine several times, only to have the problem recur.

                              At least we now know you are working on a fix.

                        2. Agree that resetting Safari is a temporary fix, however, today is improved. I only had to reload a page once, in order to edit a post of mine. So that's great.
                          Also, hang time is much faster.
                          Thanks for your help in sorting this out for us!

                          2 Replies
                          1. re: monavano

                            I still get the same error message on Safari.

                            1. re: erica

                              I have given up on Safari and made the switch to Firefox. Yesterday I wasn't able to post to the Home Cooking board - let's see if this one today is good.

                          2. I see that this thread is no longer being posted to, but it seems worth saying that CH still doesn't work on my Mac running Safari 5.0.6. It works in Firefox and on my Mac with a newer Safari version.

                            2 Replies
                            1. re: Bada Bing

                              It's failing with the same error as in the OP? If so, was it working correctly at any point since this first started?

                              1. re: Engineering

                                Actually, now that I reset Safari again and included erasing stored user names and passwords, it seems to be working again. PITA, but that's life.

                            2. I'm no longer experiencing the problem on Safari, so thank you! (and posts are loading much quicker)