HOME > Chowhound > Site Talk >

Discussion

Hang Times

  • 45
  • Share

Really long lag times when posting, both on IE and Safari. Been this way for a couple days now.

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. yes! meant to post about it yesterday. actually not quite as bad/long today, but still a noticeable lag loading pages and posting. i'm using FFX 7.0.2 on a Mac.

    1 Reply
    1. re: goodhealthgourmet

      Same issue using Chrome on Windows 7.

    2. I was wondering if it was my computer but it has been frustrating.

      1. Yep, I'm seeing long hang times when trying to post as well. Also seeing an outbreak of duplicate postings, likely from folks hitting the post button twice after a long delay.

        1. Yep, I'm seeing long hang times when trying to post as well. Also seeing an outbreak of duplicate postings, likely from folks hitting the post button twice after a long delay.

          Added: tried to post the text above and after 5 minutes, an error message popped up saying something like enter something before responding.

          6 Replies
          1. re: Melanie Wong

            yes! i got that "please enter text before posting" (or something like that) several times the other day. completely forgot about it.

            1. re: goodhealthgourmet

              Even just opening pages is taking forever.

              1. re: invinotheresverde

                Traffic's up 20+% in the last week for the annual Thanksgiving rush, might be part of the problem. I hope Engineering will address this before the holiday break, please.

                1. re: Melanie Wong

                  i was just thinking about the possibility that this is turkey-related. Engineering has been disturbingly quiet on this...

                  1. re: goodhealthgourmet

                    Sorry, just woke up from a turkey induced nap - thanks for the problem descriptions, we will take a look and see if we can identify the problem.

                    Jason
                    CHOW Eng

                    1. re: Engineering

                      So this turns out indeed to be being caused by the spike in traffic. We are investigating solutions and hope to have a fix in place in the near future.

                      Jason

          2. Add me to the Twiddle Your Thumbs group while waiting to see if my posts appear.

            1 Reply
            1. re: Gio

              and I can't log in!

            2. I agree, really am noticing it today.

              1. Yup, still happening today (Chrome, Windows Vista).

                1 Reply
                1. re: ambrose

                  ditto. it's even worse this morning.

                2. Yes to all complaints.

                  1. Thought l was the only one and my computer at fault, guess not.

                    1. So it seems we found a solution to the posting hanging, and have pushed it. Our completion times on posting seem to have been reduced significantly. Thanks for your patience and have a happy and safe holiday.

                      Jason
                      CHOW Eng

                      5 Replies
                      1. re: Engineering

                        Still seems to be long delays.

                        1. re: Engineering

                          Thank you, Jason! Happy Turkeyday!

                          1. re: Engineering

                            It is working a bit faster, just noticed an improvement tonight after really long hang times for the past few weeks. Thanks, Jason.

                            1. re: Engineering

                              Everything seems to be fine, except the posting a reply seems to take forever.

                              1. re: Engineering

                                I would say the situation is much improved though I do notice some delays at times. Perhaps this occurs when traffic is heavy.

                              2. major post hang times again today, and pages loading slowly in general.

                                18 Replies
                                1. re: goodhealthgourmet

                                  Yes indeed, hugely frustrating!

                                  1. re: goodhealthgourmet

                                    We did another review of things that could be effecting this and found another offender. We have removed this code and the post creation times seem to be much better now.

                                    Jason
                                    CHOW Eng

                                    1. re: Engineering

                                      *much* better. thanks!

                                      1. re: Engineering

                                        Working great! Thanks

                                        1. re: Engineering

                                          I'm still having this problem -- on a MAC using OS X Version 10.5.8

                                          1. re: CindyJ

                                            update your Mac software to 10.6.8 and make sure you're using Firefox 8.0.1...and if you're still having problems after that, download the NoScript add-on from the Mozilla site - under preferences, don't "allow" anything besides chow.com. that seems to have fixed my issues.

                                            1. re: goodhealthgourmet

                                              I'm using Firefox 8.0.1. When I checked for software updates under the Apple menu, none were found.

                                              I did just install NoScript. So far, so good...

                                              1. re: CindyJ

                                                that's so weird about the Apple updates because i've got 10.6.8. glad NoScript is working for you - i just downloaded it yesterday myself. unfortunately it kinda works too well and i'm discovering that you have to individually enable pretty much any site you navigate to that runs any sort of script! hopefully, we'll eventually find a better "fix" for the CH issues...

                                                1. re: goodhealthgourmet

                                                  That's what I've been finding in the 30 minutes or so since I downloaded it. The first time I encountered a page that didn't open, it was a little disconcerting. Now I understand what I need to do. Yes, it's a bit of a nuisance, but the problem on CH was a much bigger nuisance, causing me to force quit my Mac several times.

                                                  BTW, that 10.6.8 update is, I believe, an update for Mac OS X "Snow Leopard". I don't know what that is, but I don't think I have it. (As you might have guessed, I'm not too tech-savvy.)

                                                  1. re: CindyJ

                                                    sorry, i guess i shouldn't have assumed you were running Snow Leopard. it's just a later release of Mac OSX. 10.5 was Leopard, 10.4 was Tiger, 10.3 was Panther, etc. they're actually up to 10.7 now (Lion was released over the summer) but i haven't gotten around to upgrading.

                                                    you might want to upgrade your OS one of these days - your Mac will run better in general, and you won't run into trouble getting support for obsolete issues. speaking of which...
                                                    http://reviews.cnet.com/8301-13727_7-...

                                                    1. re: goodhealthgourmet

                                                      I've been running NoScript for the better part of a month, and, for the most part, it's taken care of the hang time problem, but every now and then I still had a problem. I linked that problem directly to the Sprint ads. I figured out, by process of elimination, that the Sprint ads were listed on the NoScript drop-down menu as "atdmt.com." Once I clicked on "forbid atdmt.com", my hang time problem disappeared.

                                                      1. re: CindyJ

                                                        ack! i actually disabled NoScript a few days ago and totally meant to jump back onto this thread to tell you that CH is running fine without it...i'm so sorry i spaced on that.

                                                        couldn't handle the tedium of NoScript anymore - having to set permissions nearly *every* time i navigated to a page was just trying my patience way too much. my problem here definitely wasn't ad-related because i've always had an ad blocker installed (which, byt he way, i highly recommend as it makes viewing the pages much more pleasant) i'm pretty sure it was that optimizely thing because i haven't seen it pop up lately and CH has been running fine for me (knock wood). in any case, i'm glad we've both gotten it worked out.

                                                        oh, and a big *than you* to the engineering folks for doing whatever you did to fix it!

                                                        1. re: goodhealthgourmet

                                                          Oh the irony goodhealthgormet...huge hang time on your response LOLOLOL :) (meant as a funny, not as a criticism, just as a funny observation) :)

                                                          1. re: goodhealthgourmet

                                                            Which ad blocker do you use? I had one on my old PC, but I don't think I have one on my Mac.

                                                            1. re: CindyJ

                                                              AdBlock Plus for Firefox, you can download it from the Mozilla website. it's great - blocks all the ads & banners on CH and elsewhere, and pretty much all pop-up windows too. it occasionally prevents redirection when you're doing a search or a website sends you to another page within its host (OpenTable and travel/airline sites are where it occurs for me), but if that happens all you have to do is click the "allow" button that pops up in the upper right corner of the screen.

                                                              1. re: goodhealthgourmet

                                                                Ahhhh... AdBlock Plus is so much easier to deal with than NoScript. Funny, when I uninstalled NoScript, I began having that same hang time problem with the Sprint ads. But blocking that ad with AdBlock plus fixed all that. Thanks for the advice.

                                                                1. re: CindyJ

                                                                  happy to help - i know how frustrating it is! FYI, just read an article in the NY Times explaining that AdBlock Plus is now allowing "acceptable" ads as a default setting (sneaky bastards)...but you can opt out of it. open your Firefox preferences, go to Manage Add-ons, and click on Preferences for AdBlock Plus. about 2/3 of the way down the page you'll see a white tab/button that says Filter Preferences. click that, and at the bottom of the window that opens, uncheck the box that says "Allow some non-intrusive advertising." then just close the windows and you should be all set.

                                                                  1. re: goodhealthgourmet

                                                                    Done! How sneaky is that! Thanks again.

                                        2. hitting reply all night has taken me back up to top of page and won't let me post unless on Dd's laptop

                                          1 Reply
                                          1. re: iL Divo

                                            Unrelated issue; please see http://chowhound.chow.com/topics/8134... as well as the bug reporting guidelines.