HOME > Chowhound > Site Talk >

Discussion

Clicking 'Reply' to a topic links instead to my profile.

  • 5

This has been happening to me the last couple of days. Not always, but on multiple computers. Unfortunately, at the moment it makes it impossible for me to reply in threads.

Anyone else?

EDIT- I just tried 'Reply to original topic' and that worked, but the mis-direction occurs when trying the simple 'Reply'.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. There's a slim chance that this could be caused by an older cookie or script on your side- can you try clearing your cache and logging out, then back in again?

    If that doesn't do the trick, it may be something a bit stranger.

    4 Replies
    1. re: Engineering

      It must be stranger, because it's happening for me too - both with Reply to Original Topic and just Reply - but it lets me reply HERE. Without clearing my cache or anything. And I just logged in for the first time in ages, so....

      1. re: peacemeals

        A thought: is this happening immediately after logging in, i.e. before refreshing or leaving the page you logged in on?

        1. re: Engineering

          Good thought. I think so, and when I went back to the thread after posting here I refreshed the page and it let me post. So there we go!

          thank you!

          1. re: Engineering

            Engineering-

            This is still happening to em even after clearing cookies, relaunching etc.

            However, you must be on to something because what you said is correct. It happens after logging in if I then try to reply to a post. However, refreshing the page seems to resolve it. Still kind of a hassle to do it each time, but at least it's a workaround.