HOME > Chowhound > Site Talk >
Brewing beer, curing meat, or making cheese? Share your food adventure
TELL US

Saved Boards Keeps Expanding

MplsM ary Oct 20, 2011 01:03 PM

Chrome on XP. I've cleared my cache. Will not stay collapsed.

  1. LindaWhit Dec 9, 2011 10:31 AM

    Woo hoo - it's fixed!

    1 Reply
    1. re: LindaWhit
      threedogs Dec 9, 2011 03:02 PM

      Finally!!

      Feel like we should throw a party to celebrate...

    2. MplsM ary Dec 9, 2011 09:39 AM

      Yippee! Thank you Chowhound Engineering!

      2 Replies
      1. re: MplsM ary
        rworange Dec 9, 2011 10:37 AM

        Seriously, thanks for posting that it is fixed. I wasn't checking it daily. And thanks engineering. This is wonderful.

        1. re: MplsM ary
          kpzoo Dec 9, 2011 12:46 PM

          Yup, fixed for me too. Thanks, Engineering!

        2. nsxtasy Dec 9, 2011 06:13 AM

          Is it my imagination, or did this problem just get fixed? Because my saved boards are staying collapsed now.

          1 Reply
          1. re: nsxtasy
            coll Dec 9, 2011 06:16 AM

            Nah I have Site Talk listed threee times now.

          2. rworange Dec 5, 2011 09:51 AM

            I don't know if this is any help to resolving this for engineering, but the save boards only remain expanded when logged in.

            If logged out and reading the boards, then the button works correctly. Hit collapse and the boards reamin collapsed.

            I do want to stress that this is NO workaround as you can't read updates to previous posts, but hae to read the whole post.

            Still, if you can make the saved boards work logged on like it works logged off it would be great.

            1. MplsM ary Dec 4, 2011 09:46 PM

              Has this become a 'feature?'

              2 Replies
              1. re: MplsM ary
                LindaWhit Dec 5, 2011 09:02 AM

                It is very frustrating not having had any update for more than a month. Frustrating. Irritating. The feeling of being back-burnered. Or ignored.

                Is *anything* going on with this, Engineering?

                1. re: LindaWhit
                  threedogs Dec 5, 2011 09:11 AM

                  Totally agree. Yet if we post one note that strays just a bit from the subject being discussed, the mods are right there, deleting messages... I love this site but this is getting way too frustrating.

              2. escargot3 Nov 1, 2011 02:11 PM

                still a problem for me -- Firefox for Mac

                1 Reply
                1. re: escargot3
                  Laidback Nov 3, 2011 05:12 AM

                  Is there no simple fix?

                2. MplsM ary Oct 31, 2011 06:01 PM

                  Chrome Adblock will compress the saved boards space, BUT blocking that space obviously takes away the links too. I use bookmarks for the boards I frequent so, works fine for me. https://chrome.google.com/webstore/de...

                  2 Replies
                  1. re: MplsM ary
                    threedogs Nov 3, 2011 06:24 AM

                    I was using Chrome for awhile & it didn't resolve the issue.

                    1. re: threedogs
                      MplsM ary Nov 3, 2011 07:54 AM

                      One also needs to install and use Adblock. For some reason it doesn't quite 'take' the first time, but after setting it twice it works well. I kept the top tabs "Choose a Board" "Show Saved Boards" so I can unblock it once they fix the issue.

                       
                  2. King of Northern Blvd Oct 26, 2011 02:40 PM

                    Still happening..

                    1. Engineering Oct 24, 2011 09:54 AM

                      Sorry for the delay on this one, I'm a little surprised it wasn't reported sooner. We're looking into the issue. Thank your patience, and our apologies for the annoyance in the interim.

                      5 Replies
                      1. re: Engineering
                        LindaWhit Oct 24, 2011 10:11 AM

                        Gracías for responding, Engineering!

                        1. re: Engineering
                          threedogs Oct 27, 2011 07:07 AM

                          Thanks so much for responding, Engineering! I *am* a bit relieved to know it's not just me & that I'm not going crazy (well, that's always been up for question no matter what...)

                          1. re: Engineering
                            LindaWhit Nov 3, 2011 05:17 AM

                            Any update on this, Engineering?

                            1. re: Engineering
                              kpzoo Dec 1, 2011 08:50 AM

                              Any chance this might be fixed soon? Super annoying, especially on smaller screens. Thanks!

                              1. re: Engineering
                                Laidback Dec 1, 2011 01:12 PM

                                This was reported on Oct. 20, and the "interim" has now expanded to Dec. Any update???

                              2. nsxtasy Oct 24, 2011 06:02 AM

                                Any chance we could get a response from the Chowhound Team and/or Engineering?

                                1 Reply
                                1. re: nsxtasy
                                  LindaWhit Oct 24, 2011 06:21 AM

                                  Ditto - was just coming here to :::bump::: the thread to see if a fix ticket had been put in for this issue? REALLY irritating!

                                2. LindaWhit Oct 23, 2011 06:17 AM

                                  Same for me on both Chrome / Windows XP Home and Firefox (whatever the latest version is). VERY annoying that they don't remain closed every time I click on my Profile or another board!

                                  1. hannaone Oct 21, 2011 10:08 PM

                                    Also with FF7.0.1 on XP

                                    1. Robert Lauriston Oct 21, 2011 09:01 AM

                                      Same here, Chrome on Windows 7. Setting is no longer sticky.

                                      1. Windy Oct 20, 2011 09:57 PM

                                        Also on Chrome on Lion.

                                        1. rworange Oct 20, 2011 08:58 PM

                                          Diito for IE8. This is really annoying and the board is running super slow to load.

                                          1 Reply
                                          1. re: rworange
                                            nsxtasy Oct 21, 2011 07:09 AM

                                            Same here in IE8. It doesn't remember that I've collapsed the boards at the top of the page, and each time I open a page, it shows them expanded.

                                          2. MplsM ary Oct 20, 2011 01:42 PM

                                            Tried deleting all the cookies, and a new session. Still expanded.

                                            2 Replies
                                            1. re: MplsM ary
                                              kpzoo Oct 20, 2011 07:38 PM

                                              I'm finding the same thing Firefox 3/Mac.

                                              1. re: MplsM ary
                                                meatme Oct 20, 2011 07:42 PM

                                                Same here. This seems to be a new problem.

                                              Show Hidden Posts