HOME > Chowhound > Site Talk >
Brewing beer, curing meat, or making cheese? Get great advice
TELL US

new log in issues

c
centralpadiner Oct 13, 2011 06:58 AM

the site has logged me out several times during the past 24 hrs. Is this just me or are others having new problems? I received several error messages over the past week when attempting to access the site. (The "oops, you caught us washing the dishes" message) Is there some updating going on that could be causing problems? Thanks

  1. e
    Elisa515 Oct 13, 2011 11:04 AM

    It's not just you. I had this problem on multiple computers yesterday.

    Seems to be okay (so far?) today.

    1. Engineering Oct 13, 2011 01:10 PM

      Sorry about that, the oddities you've noticed are side effects of our ongoing site upgrades. Nothing to worry about, so long as the issues haven't persisted into today.

      2 Replies
      1. re: Engineering
        Sarah Oct 13, 2011 01:25 PM

        what about inability to get to My Unread Posts... still happening or not happening.

        1. re: Sarah
          Engineering Oct 13, 2011 01:58 PM

          The Unread Posts bug is ongoing, and technically unrelated; my above comment only took the symptoms centralpadiner described into account. We are aware of the new unread posts issue and are looking into it (as noted in another thread). Thank you for your patience.

      2. c
        centralpadiner Oct 14, 2011 05:01 PM

        Nope, still logging me out between each visit. I am on a Mac using Safari if that helps come up with a fix.

        1. k
          Klunco Oct 21, 2011 02:24 PM

          It's been logging me out every time I quit my browser as well. This started about a week ago. I am on a mac and using Chrome. Any fix for this?

          1. c
            centralpadiner Oct 21, 2011 05:13 PM

            I am currently being logged out when I go to Chow, but when I click "take me to CHOWHOUND" it logs me in. The annoying thing is that after checking for new Chow articles, I would usually just click on my profile to see if any of my posts have been commented on. Oh well. Minor annoyance, I guess. Just seems like something isn't working quite right. Definitely a #firstworldproblem.

            5 Replies
            1. re: centralpadiner
              Engineering Oct 24, 2011 09:45 AM

              Just to be clear, the text at the top of the screen shows you as logged out when you visit a CHOW page, but logged in when you visit a Chowhound page?

              1. re: Engineering
                k
                Klunco Oct 24, 2011 12:15 PM

                Exactly. If I open up the internet and go to Chow.com I am not logged in (it doesn't remember me and I have to login). If I open up the internet and go to Chowhound, I am already logged in (it remembers me).

                Thanks for you help!

                Edit: I just tried again to be sure and it seems to have been fixed. Thank you!

                1. re: Klunco
                  c
                  centralpadiner Oct 25, 2011 06:16 PM

                  Klunco described it perfectly, but it is continuing to happen UNLESS I had been using the site within the last hr. For example, I get pulled away by my kids and 30 minutes later I go to the site again, THEN I am still logged in at the Chow.com site. So it seems to "remember me" for very short periods of time. And no, I haven't taken the time to see how long I can be away from the site and still be logged in. I typically check in once in the morning and once late in the evening if I get the chance to get back to in more than once a day.

                2. re: Engineering
                  pdxgastro Oct 30, 2011 12:50 PM

                  It shows me logged out, but when I click on a thread and post my reply, instead of asking me to sign in, I'm instantly signed in. Then I can click on "view profile".

                  1. re: pdxgastro
                    Engineering Oct 31, 2011 09:24 AM

                    This and other descriptions lead me to believe that those of you experiencing this problem are, in fact, logged in; but for some reason, the "log in / sign up" link is displaying anyway. Not entirely sure why this would be happening yet, but we'll be keeping an eye out for more information and probable causes. Let us know if you run across anything else that might be relevant.

              2. c
                centralpadiner Nov 16, 2011 05:39 AM

                Just wanted to let you know that the issue seems to be resolved. For the past 2 days I am logged in at Chow.com. Thank you!

                12 Replies
                1. re: centralpadiner
                  Engineering Nov 16, 2011 09:18 AM

                  Good to hear. Let us know if you encounter any further issues.

                  1. re: Engineering
                    c
                    centralpadiner Dec 1, 2011 05:37 PM

                    Just to let you know, same exact problem has returned.

                    1. re: centralpadiner
                      k
                      Klunco Dec 2, 2011 08:07 AM

                      It's back for me too. It's exactly as described above. If I click "Take me to Chowhound" I'll be logged in on chowhound, but I won't be logged in on Chow.com when I first go to Chow.com

                      1. re: Klunco
                        Engineering Dec 2, 2011 10:12 AM

                        The next time this happens to either of you, can you please visit http://chow.com/profile and tell me what pops up?

                        1. re: Engineering
                          k
                          Klunco Dec 2, 2011 12:42 PM

                          My profile with current posts pops up like normal. Thanks for looking into this!

                          1. re: Engineering
                            c
                            critter101 Dec 2, 2011 12:47 PM

                            I cannot log on using Safari...have not been able to for the past two days. However, if I use Firefox, I don't have a problem.

                            1. re: Engineering
                              Engineering Dec 2, 2011 03:29 PM

                              @critter101 The Safari issue is unrelated. More information can be found here: http://chowhound.chow.com/topics/820391

                              @Klunco That is a good sign; it should mean that you really are logged in, in spite of the weirdness. Did the problem go away after viewing your profile, or did you still appear to be logged out when you went back to the forums?

                              1. re: Engineering
                                k
                                Klunco Dec 5, 2011 02:28 PM

                                I was still logged in when I went to the forums. But if I shut down the internet and come back later I am not logged in at Chow.com

                                Is it possible this is a cookies issue?

                                1. re: Klunco
                                  Engineering Dec 5, 2011 03:03 PM

                                  > "But if I shut down the internet and come back later I am not logged in at Chow.com"

                                  To be clear, you were logged out everywhere on chow and on chowhound after that?

                                  > Is it possible this is a cookies issue?
                                  Almost certainly, but it's difficult to say when or how it's getting muddled based on what we currently know.

                                  1. re: Engineering
                                    k
                                    Klunco Dec 5, 2011 05:06 PM

                                    When I come back I am still logged in on chowhound, but I am not logged in on Chow.

                                    1. re: Klunco
                                      Engineering Dec 6, 2011 11:08 AM

                                      I don't suppose you're using any script blockers?

                                      If not, there are a few changes under the hood coming that may solves this problem.

                              2. re: Engineering
                                c
                                centralpadiner Dec 5, 2011 01:31 PM

                                It automatically logs me in when I go to that site, as well.

                      2. nsxtasy Dec 8, 2011 10:19 AM

                        EDIT: I just tried again and the problem described below is no longer occurring, so please ignore this. I'll re-post here if the problem recurs. Sorry!

                        I am now having a new login problem. Two, actually. The second one is the more serious of the two.

                        1. I start out at my home region's board, and it asked me to log in. After entering my username and password, the login dialogue box just sat with the swirly thing swirling. I closed the login dialogue box and refreshed the page, and I was logged in.

                        2. Even though I was logged in to that particular board, any time I navigate to a different board, I am no longer logged in, and have to re-login for the new board. This is AWFUL.

                        I am using IE8 in Windows 7.

                        2 Replies
                        1. re: nsxtasy
                          Frosty Melon Dec 8, 2011 01:19 PM

                          I'm having a similar problem. When I go to my chowhound "home" page (the one I use most often -- SF Bay Area), I am not logged in. When I try to log in, I get the spinning wheel forever and give up. But when I go to Home Cooking, General Topics, Media/News, etc., I'm automatically logged in. Back to SF Bay Area, logged out.

                          I'm on Google Chrome in Windows XP.

                          1. re: Frosty Melon
                            Engineering Dec 8, 2011 02:06 PM

                            We've noticed with this spin-forever issue that the log in is taking place correctly, but for some reason the window never disappears after you have been logged in. Refreshing the page after 10 seconds or so should guarantee that the request has had time to go through.

                            With regard to not being logged in on SF Bay Area, does this hold true after reloading the page as well?

                        2. Breadcrumbs Dec 8, 2011 04:11 PM

                          I'm having to log in every time I visit the site and, once I do, I need to refresh the page in order to have my login accepted. I'm a mac user w Safari.

                          1 Reply
                          1. re: Breadcrumbs
                            PolarBear Dec 28, 2013 09:06 AM

                            Same issue using FireFox on a Mac. Even if I do not shut down overnight and just put the machine to sleep it requires log in again the next morning.

                          Show Hidden Posts