HOME > Chowhound > Site Talk >
What are you cooking today? Share your food adventure
TELL US

site breaking URLs

Robert Lauriston Oct 5, 2011 04:56 PM

The site is breaking the Chowhound search URL in this post:

http://chowhound.chow.com/topics/8108...

It's correct if I edit, but after I save the site escapes the ampersands.

  1. nsxtasy Oct 5, 2011 05:06 PM

    Testing without editing the post...

    http://www.chow.com/search?query=pizz...

    6 Replies
    1. re: nsxtasy
      nsxtasy Oct 5, 2011 05:07 PM

      Definitely replacing each occurrence of

      &

      with the following characters

      & a m p ;

      1. re: nsxtasy
        Engineering Oct 6, 2011 09:25 AM

        Huh... well that's unexpected. The latest upgrade caused a number of such oddities; we'll get on it.

        1. re: Engineering
          huiray Dec 23, 2011 03:38 PM

          Any progress?

          The site is still doing the replacement of
          &
          with
          &
          in urls/hyperlinks and it is somewhat irritating when posting links with & in the url as one then goes to the wrong page/default page for the url concerned. This is especially annoying when one is trying to point to a particular post on a website which uses the & to define specific posts in a thread.

          1. re: huiray
            Engineering Jan 10, 2012 11:27 AM

            Working ampersands ahoy. Thanks for your patience.

            1. re: Engineering
              Robert Lauriston Jan 10, 2012 11:53 AM

              Looks good.

              1. re: Engineering
                huiray Jan 11, 2012 08:40 AM

                Yay!. Thanks.

      Show Hidden Posts