HOME > Chowhound > Site Talk >
What are you cooking today? Tell us about it
TELL US

"Report" not working for iPhone

Melanie Wong Oct 3, 2011 01:51 AM

hasn't worked since the system maintenance

  1. Upload a photo (10 MB limit)
Delete
  1. Engineering Oct 3, 2011 09:14 AM

    At what stage does it break? Does the "Report" link respond at all, or does something go wrong further along the process?

    6 Replies
    1. re: Engineering
      Melanie Wong Oct 3, 2011 10:30 AM

      "sorry we can't find the page"

      1. re: Melanie Wong
        Engineering Oct 3, 2011 03:33 PM

        ...well that was about the last answer I was expecting. In the little box that's supposed to hold the report options, or does it load a new page with that screen?

        1. re: Engineering
          Melanie Wong Oct 3, 2011 07:44 PM

          Tried just now and it's working again. Thanks!

          1. re: Melanie Wong
            Engineering Oct 4, 2011 09:21 AM

            I'm afraid we can't take direct credit. In the interest of tracking it down sooner should it resurface, was it just the report box or the whole page that showed the page-not-found screen?

            1. re: Engineering
              Melanie Wong Oct 4, 2011 01:13 PM

              The not-found screen appears just below the post to be reported in place of the report box.

              1. re: Engineering
                rose water Oct 4, 2011 02:49 PM

                I'm still having that problem. It's in the box that's supposed to hold the report options. "Sorry we can't find that page. It's either been moved, removed, or it never existed."

      2. Melanie Wong Oct 6, 2011 08:46 AM

        Not working right now. Different behavior. Now a single line of type below the post says There was an error. Please refresh and try again.

        Doing so produces same result.

        1 Reply
        1. re: Melanie Wong
          Melanie Wong Nov 4, 2011 09:55 AM

          Tried again, still broken.

        2. Engineering Nov 14, 2011 04:33 PM

          I'm pleased to announce that "report" on the iPhone should now be working. Thank you for all of your patience on this one, and please let us know if you encounter any further issues.

          Show Hidden Posts