HOME > Chowhound > Site Talk >

Discussion

"Connection has timed out" message

  • Sarah Sep 28, 2011 05:51 PM

keeps popping up when trying go open thread --- anyone else? Temporary glitch or something else?

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. Any particular thread, or all pre-existing threads?

    16 Replies
    1. re: Engineering

      All - actually now I can't get into chowhound.com my usual way, via bookmark directly to My Unread Posts... help! Getting Chow is out washing dishes...or sorry can't find that page...

      1. re: Sarah

        Is your bookmark to http://www.chow.com/new_posts ?

        1. re: Engineering

          Yes.

        2. re: Sarah

          This should now be working please let us know if you are still experiencing problems.

          1. re: Engineering

            No, still the 404 file not found...

            1. re: Sarah

              Apologies, there's a little confusion on our end as we clean up the latest upgrade. This should be back in order soon.

              1. re: Sarah

                This seems to have magically started working again before we could fix it. Is that the case for you as well?

                1. re: Engineering

                  Well, lucky you! Me, nah - still getting the nasty message!

                  1. re: Engineering

                    Not for me. Clicking http://www.chow.com/new_posts takes me to error page http://www.chow.com/503.html.

                    1. re: meatme

                      Works now.

                    2. re: Engineering

                      Not for me yet, still....

                      1. re: Sarah

                        If we're lucky this might be a caching issue. If you clear your browser cache does the page still fail? If so, the problem problem you're seeing may be more specific than the one we've been looking into.

                        1. re: Engineering

                          How do I do that?

                          1. re: Sarah

                            For firefox, http://support.mozilla.com/en-US/kb/H...

                            Also: can you show us the exact link you're using? Since we're still working on the linking bug, please make sure the link is not on a new line.

                            1. re: Engineering

                              I have cleared the cache and I can get to CH the way I like to. Here's it is:
                              http://www.chow.com/new_posts/0 ---- I deleted the /0 and then it worked.
                              ETA - strangely enough, it won't bookmark -- even when I changed title...

                              1. re: Sarah

                                OK - now bookmark brings me to Your Unread... thanks!
                                Still getting lots of Timed Out msgs when trying to open various threads though.

            2. Still happening more often than not -- so annoying...