HOME > Chowhound > Site Talk >
Brewing beer, curing meat, or making cheese? Tell us about it
TELL US

"Connection has timed out" message

Sarah Sep 28, 2011 05:51 PM

keeps popping up when trying go open thread --- anyone else? Temporary glitch or something else?

  1. Sarah Oct 5, 2011 05:59 PM

    Still happening more often than not -- so annoying...

    1. Engineering Sep 29, 2011 09:10 AM

      Any particular thread, or all pre-existing threads?

      16 Replies
      1. re: Engineering
        Sarah Sep 29, 2011 05:36 PM

        All - actually now I can't get into chowhound.com my usual way, via bookmark directly to My Unread Posts... help! Getting Chow is out washing dishes...or sorry can't find that page...

        1. re: Sarah
          Engineering Sep 29, 2011 05:51 PM

          Is your bookmark to http://www.chow.com/new_posts ?

          1. re: Engineering
            Sarah Sep 29, 2011 06:03 PM

            Yes.

          2. re: Sarah
            Engineering Sep 29, 2011 05:54 PM

            This should now be working please let us know if you are still experiencing problems.

            1. re: Engineering
              Sarah Sep 29, 2011 06:05 PM

              No, still the 404 file not found...

              1. re: Sarah
                Engineering Sep 29, 2011 06:13 PM

                Apologies, there's a little confusion on our end as we clean up the latest upgrade. This should be back in order soon.

                1. re: Sarah
                  Engineering Sep 29, 2011 06:35 PM

                  This seems to have magically started working again before we could fix it. Is that the case for you as well?

                  1. re: Engineering
                    Sarah Sep 29, 2011 06:52 PM

                    Well, lucky you! Me, nah - still getting the nasty message!

                    1. re: Engineering
                      meatme Sep 29, 2011 06:54 PM

                      Not for me. Clicking http://www.chow.com/new_posts takes me to error page http://www.chow.com/503.html.

                      1. re: meatme
                        meatme Sep 29, 2011 08:26 PM

                        Works now.

                      2. re: Engineering
                        Sarah Sep 29, 2011 08:35 PM

                        Not for me yet, still....

                        1. re: Sarah
                          Engineering Sep 29, 2011 08:47 PM

                          If we're lucky this might be a caching issue. If you clear your browser cache does the page still fail? If so, the problem problem you're seeing may be more specific than the one we've been looking into.

                          1. re: Engineering
                            Sarah Sep 29, 2011 09:21 PM

                            How do I do that?

                            1. re: Sarah
                              Engineering Sep 30, 2011 09:21 AM

                              For firefox, http://support.mozilla.com/en-US/kb/H...

                              Also: can you show us the exact link you're using? Since we're still working on the linking bug, please make sure the link is not on a new line.

                              1. re: Engineering
                                Sarah Sep 30, 2011 10:10 AM

                                I have cleared the cache and I can get to CH the way I like to. Here's it is:
                                http://www.chow.com/new_posts/0 ---- I deleted the /0 and then it worked.
                                ETA - strangely enough, it won't bookmark -- even when I changed title...

                                1. re: Sarah
                                  Sarah Sep 30, 2011 04:41 PM

                                  OK - now bookmark brings me to Your Unread... thanks!
                                  Still getting lots of Timed Out msgs when trying to open various threads though.

              Show Hidden Posts