HOME > Chowhound > Site Talk >

"choose a board" now missing from My Profile page

LNG212 Sep 21, 2011 05:46 AM

The box at the top of the screen for "choose a board / show saved boards" is now missing from the My Profile page. I've checked both Firefox and IE.

If this is a glitch, please fix. If this is a change, please change it back. This was one of the problems when the "new look" was rolled out that you all successfully fixed. What happened?

Thanks.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Servorg RE: LNG212 Sep 21, 2011 07:55 AM

    As I have reported on Site Talk ever since the new "knife and fork" avatars made their debut appearance in lieu of the "Blue Man" ones on CH, my Profile Page "saved boards" vanished in a "poof" of magicians smoke. They show if I am on any of the other "main board" headings. They also show if I click over to "Settings" when on my profile page. But when on "My Activity" on my profile page they do not show. This is on both my Mac (OS X FF 3.6) or my PC (XP home FF 6.0).

    Somehow, whatever was done to change from the little "blue man" avatar to the red "knife and fork" ones ate up my saved boards...lol

    Oh, won't you bring back my saved boards, Bill Bailey?

    3 Replies
    1. re: Servorg
      Engineering RE: Servorg Sep 21, 2011 09:54 AM

      As per http://chowhound.chow.com/topics/8061... , this will be reversed soon.

      1. re: Engineering
        Servorg RE: Engineering Sep 21, 2011 11:20 AM

        They are back now. Thanks for the fast fix.

        1. re: Engineering
          LNG212 RE: Engineering Sep 21, 2011 12:54 PM

          It seems to be working properly again. Thank you.

      Show Hidden Posts