HOME > Chowhound > Site Talk >

Problem logging in via Ipod?

beetlebug Sep 9, 2011 09:32 AM

Meaning, I can't seem to do it since this latest upgrade. I've tried using both my user name and email. Neither works.

Any suggestions?

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Engineering RE: beetlebug Sep 9, 2011 09:41 AM

    Let me grab one of our test devices and see what I can find out.

    While I do that- is there any particular error, or is it just not doing anything after you submit?

    And do you only have trouble from the sign-in popup, or also from http://www.chow.com/account/login ?

    5 Replies
    1. re: Engineering
      beetlebug RE: Engineering Sep 9, 2011 09:45 AM

      There was no error via the popup sign in. I would input the info and it would load. But, the result was still no log in.

      Earlier today, I tried that link (well, from the sticky topic.). It just spun with no load. But, I just tried it again and SUCCESS!

      Thanks.

      1. re: beetlebug
        Engineering RE: beetlebug Sep 9, 2011 09:49 AM

        Still, the popup should have worked. On an iPhone I'm noticing that I can type in a username / password, but the "GO" button on the keyboard does not submit them. You were able to submit them normally, but nothing happened?

        EDIT: For that matter, did the red "LOG IN" button appear in the popup at all?

        1. re: Engineering
          beetlebug RE: Engineering Sep 9, 2011 11:30 AM

          I hit the GO button. The icon on top spun but it didn't log me in.

          I don't remember if the LOG IN button appeared in the popup. I tried to log out of my ipod to see if it was there. But, I think I'm a bit slow. I couldn't find how to log out of the ipod. When I hit my user name, it just sent me to my page.

          I'm happy to check for you if you tell me how to log out of the ipod.

          Thanks for all your help.

          1. re: beetlebug
            Engineering RE: beetlebug Sep 9, 2011 11:36 AM

            For future reference, logout is in the footer on the mobile site.

            The batch of changes that likely caused the issue have been reversed completely for unrelated reasons, but if you see the issue pop up again please let us know.

            1. re: Engineering
              beetlebug RE: Engineering Sep 9, 2011 11:53 AM

              Ok. I just logged out. And, I'm happy to report that the sign in pop up worked.

              Thanks again.

    Show Hidden Posts