HOME > Chowhound > Site Talk >

Cannot reply to threads

danbuter Aug 31, 2011 09:05 AM

When I click the Reply button in a thread, I get sent to my profile page. This, after having all kinds of problems just getting registered. Please fix!

I am using Firefox on Win7/64.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. danbuter RE: danbuter Aug 31, 2011 09:52 AM

    OK, now it's working. Not sure what was going on. I left for an hour, and now replies work.

    1. Servorg RE: danbuter Aug 31, 2011 09:52 AM

      Here are a couple of recent threads on this subject that may be of help to you:

      http://chowhound.chow.com/topics/748022

      http://chowhound.chow.com/topics/757283

      1. srsone RE: danbuter Aug 31, 2011 10:08 AM

        i had that happen to me recently....tried logging off and on...clearing my cache..
        it just started working again after about an hour and half or so..

        i was logged in and had replied before it happened...went afk for a little while..came back and it wouldnt reply...

        dont know what it was...

        1. Engineering RE: danbuter Aug 31, 2011 10:37 AM

          There are two unique problems being described here. The first (which I believe srsone is referring to) sends you to the top of the page when you attempt to reply, and indicates a complete javascript failure.

          The second, which danbuter experienced, sends you to your profile page. We've recently reproduced the problem, but are only able to do so by logging in using the "reply" link, then clicking one of the other reply links on the page. While we prepare a fix for that issue, you should be able to work around it by refreshing the page.

          Danbuter, does this sound at all like the circumstances you encountered?

          3 Replies
          1. re: Engineering
            srsone RE: Engineering Aug 31, 2011 01:07 PM

            your right...my issue wasnt sending me too my profile...
            forgot about that

            1. re: Engineering
              danbuter RE: Engineering Aug 31, 2011 05:24 PM

              That sounds about right.

              1. re: danbuter
                Engineering RE: danbuter Sep 1, 2011 10:46 PM

                Excellent. We should have the fix up and running in the near future. Apologies for the confusion, and thank you for your patience.

            Show Hidden Posts