HOME > Chowhound > Site Talk >

"See All Boards" pop up won't load in Firefox 5

e
ellentk1 Aug 30, 2011 01:06 PM

I block popups in firefox 5 and add exceptions for sites whose popups i want to see.
Although i've added chowhound.chow.com and chow.com as exceptions, firefox 5
still won't show all boards.

Any advice will be appreciated.

Ellen

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Engineering RE: ellentk1 Aug 30, 2011 02:19 PM

    The box that shows "all boards" isn't a pop-up per se, and should not be affected by standard pop-up blockers. To make sure, you can temporarily turn your pop-up blocker off completely and try the link again.

    Assuming that we can rule out the pop-up blocker, are you using any script blockers or other add-ons that might affect site functionality?

    4 Replies
    1. re: Engineering
      e
      ellentk1 RE: Engineering Aug 30, 2011 06:58 PM

      I have an add-on called "yes script," which I disabled after adding chowhound.chow.com and chow.com to it. Neither had any affect. I turned off google analytics blocker too, to no affect. I turned off ad-block plus, to no affect.

      The word "loading" appears in three places on the forum page as it loads. Two seem linked to a Twitter script. I can't tell if the third "loading" is linked to the second. None of these load, so I'm thinking they are a likely candidate. But I can't figure out what I've done to firefox to make it block them.

      I don't have anything blocking twitter scripts, then again, I don't know what type of script these twitter links are calling.

      I tried allowing windows to be moved, as the "all boards" appears in a moving window (looks that way to me anyway) but that had no effect either.

      After making some of these changes, clicking on the "choose a board" and "show saved boards" no longer works.

      My other add ons are not script related. They are: downthemall, email the web, go to parent folder, google translator, menu editor, page zipper, read it later, search engine security, show ip, show parent folder, tree style tab, wot. I've got a bunch of plugins, but aren't they called to open files?

      I'm writing this message in seamonkey, which I'll use unless I can figure this out.

      If you have any other ideas or suggestions, please send them my way. And thanks very much for your help.

      Ellen

      1. re: ellentk1
        Engineering RE: ellentk1 Aug 31, 2011 09:18 AM

        Ok, how about this- let's try Firefox in safe mode. Open the browser, go to Help -> Restart with Add-ons Disabled, and try once more. If that still doesn't work then we can at least rule out the add ons.

        1. re: Engineering
          e
          ellentk1 RE: Engineering Aug 31, 2011 05:00 PM

          I found the problem. It was my yes script add on. It was one of the first add ons I disabled but for some reason didn't work yesterday. Perhaps the chowhound page loaded from my cache. But when I disabled my add ons in small groups I isolated it, fixed the problem in the way I was using it and now I can see the site in all my browsers. Thank you again for all your help.
          Ellen

      2. re: Engineering
        e
        ellentk1 RE: Engineering Aug 30, 2011 07:02 PM

        I noted that someone experienced the "loading" problem I described in another thread:
        http://chowhound.chow.com/topics/778411

        Problem didn't seem to be solved though.

      Show Hidden Posts