HOME > Chowhound > Site Talk >

Discussion

Useless Error messages

I just tried to post a comment on a Chow Recipe
http://www.chow.com/recipes/29565-chi...
and got the terse and useless message in red:

Error

That's it! How UNhelpful is that?

I may try another browser to see if that makes any difference.
Using Firefox v6 (much less memory leaky and responsive than v4/5

)

EDIT: tried Opera, IE8 and Chrome, same result.

EDIT #2: could be a wider site issue, justed failed trying to post to Mr. Supertaster:
http://www.chow.com/food-news/89262/w...

  1. Click to Upload a photo (10 MB limit)
Delete
  1. There are a few reasons the unhelpful "Error" can show up. Have you been unable to comment on anything, or only on specific articles?

    1. It's all articles with a 'comment' feature. Tried different articles and repeated the ones above, still get an error.
      Oh, one gave me a slightly different message:

      "Sorry, but there might be something wrong on our end. Try it again, and we'll fix it if its broken."

      Hopefully this is logged somewhere, otherwise .........

      10 Replies
      1. re: DiveFan

        There's a slim chance that there's something wrong with your cookie. Can you humor me and log out, then back in, and try again? If that doesn't do it there may be something stranger wrong.

        1. re: DiveFan

          Tried that, No Change. Same terse 'Error'.

          1. re: DiveFan

            Hm. Well it's not your cookie, and I've ruled out anything odd with your account. That would leave some combination of browser, OS, and add-ons. Are you using any unusual plugins?

            1. re: Engineering

              "Are you using any unusual plugins?"

              I apologize in advance but you just gave me the best laugh I'll probably have all day...so thanks... ;-D>

            2. re: DiveFan

              Hmmm .... unusual plugins .... maybe I should ask about your Unusual Coding Techniques :-).

              Time to try 'safe mode'....

              UPDATE: no difference in Safe Mode.

              BTW usually running on Windows XP, fully patched, no resident A/V bloatware.

              Tried FF v3.5 under Debian Squeeze 64 bit (:-) with same result.

              1. re: DiveFan

                Curious. I'll try to do some digging and see if I can't track down some information on the error from our end.

                And this is a shot in the dark, but they weren't one-word comments, were they?

                1. re: DiveFan

                  Nope, they were full sentences.

                  1. re: DiveFan

                    I've tried commenting in our test environment using an account identical to yours, and was unable to reproduce the error. Based on what you said re: Debian, is this happening for you on more than one computer?

                    1. re: DiveFan

                      Same hardware with multiple boot partitions.
                      VM environment is also available.

                      1. re: DiveFan

                        OK so that very very strange post was me on chili recipe was me trying a comment.

                        No error beside (too short at 1st try) here. running Chrome.

              2. I'm still getting the same terse Red Error message, but I just found another possible clue.

                Trying a similar comment post on youtube.com I got a near identical terse Red Error.
                It turns out that YT is VALIDATING the text that I enter. When I comply with their validation criteria my post is accepted.

                @Engineering - is there a secret, barely documented or unnecessary validation happening on Comments? Perhaps common open source code written by Immature Youthful Programmers :-( No offense intended.

                2 Replies
                1. re: DiveFan

                  There is an automatic spam detector but it takes a bit of talent to get it to trigger on a real comment. The only requirement I know explicitly off the top of my head is that one-word comments get rejected.

                  1. re: DiveFan

                    Hmmm. Maybe it's my porky avatar.