HOME > Chowhound > Site Talk >

Click to expand one post and get sent to that person's profile?

LNG212 Aug 23, 2011 10:36 AM

Not sure what's going on here. I've tried this in both Firefox and IE. If I click on a collapsed post (clicking on the poster's name that's visible), I get sent to that person's profile page rather than having that one post expand. So instead I try to click in the top right of the responder below (the "re: posterx" thing) and I still get sent over to that person's profile page.

Is it my computer or is something funky going on here?

Thanks.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Engineering RE: LNG212 Aug 23, 2011 12:48 PM

    Clicking any user's name will send you to that user's page. Clicking anywhere on the collapsed post other than on a user's name will expand the post. Was this not the case before? It's possible that the links on those names were re-activated during the infrastructure upgrades.

    4 Replies
    1. re: Engineering
      L.Nightshade RE: Engineering Aug 23, 2011 01:02 PM

      When I click on a user name in a collapsed post it opens the post. If I click on the name in an expanded post it sends me to the profile. Always has done.

      1. re: L.Nightshade
        LNG212 RE: L.Nightshade Aug 23, 2011 01:13 PM

        Ditto. That was the way it worked before. Now whenever I try to expand a collapsed post, I get shuttled over to the person's profile page.

        ETA: Wait, I think it may be fixed. I tried it and it seemed to work as usual. I'll try again on another post to be sure.

        1. re: LNG212
          LNG212 RE: LNG212 Aug 23, 2011 01:14 PM

          Okay, it seems to be working normally for me now. If a post is collapsed and I click on the name, it expands the post. Yay.

          Maybe it was the earthquake. :)

          1. re: LNG212
            L.Nightshade RE: LNG212 Aug 23, 2011 01:42 PM

            Yeah, maybe. Several things were screwy this morning. If I tried to reply to a post I didn't get a reply box, just got sent to the top of the page. And of course, I'm still not getting emails.

    Show Hidden Posts