HOME > Chowhound > Site Talk >
What's your latest food project? Share your adventure
TELL US

Trouble posting photos

BluPlateSpec Aug 16, 2011 06:14 AM

I tried to add a picture to my post and each time I got the message: "Photo Validation failed: Content type is not a recognized type of file."
I've added pictures in the past without any problem so why can't I now? I tries several different formats and none worked.

  1. Upload a photo (10 MB limit)
Delete
  1. Jacquilynne Aug 17, 2011 07:47 AM

    What part of the site are you trying to post photos on? Message boards, restaurant pages or recipes?

    4 Replies
    1. re: Jacquilynne
      BluPlateSpec Aug 17, 2011 08:17 AM

      Home Cooking in Message Boards. A picture of something I prepared.

      1. re: BluPlateSpec
        Jacquilynne Aug 17, 2011 09:25 AM

        Hrmm. It seems to be working okay for me, so it's not a universal problem. I assume you're uploading in .jpg or .png format?

        1. re: Jacquilynne
          BluPlateSpec Aug 17, 2011 05:00 PM

          I tried .jpg, .tiff and .pict. I'll try again.

          1. re: BluPlateSpec
            kpzoo Aug 20, 2011 11:38 AM

            Make sure it's a JPG (TIFF & PICT won't work) and under 2 megs.

    2. Cynsa Sep 10, 2011 08:32 AM

      Photo [Validation failed: Content type is not a recognized type of file.] What am I to do? Home Cooking board.

      20 Replies
      1. re: Cynsa
        kpzoo Sep 10, 2011 02:44 PM

        What is your file extension? i.e. jpg, tif, etc.

        1. re: kpzoo
          Cynsa Sep 10, 2011 02:57 PM

          jpg - I've had success with posting - so I am bewildered that this message pops up now. For larger files I can link to flickr - but I'd like to post 'one pix' to Home Cooking.

          1. re: Cynsa
            kpzoo Sep 10, 2011 03:10 PM

            How large is the file? (i.e. how many KB or MB)

            1. re: kpzoo
              Cynsa Sep 11, 2011 07:49 AM

              one pix is definitely under the 2 MB restriction

              1. re: Cynsa
                kpzoo Sep 12, 2011 08:21 AM

                Weird. Definitely sounds like a bug, then. Could you try attaching it to a post in the Testing Thread to make sure it's not a thread-specific issue?

                http://chowhound.chow.com/topics/733630

                Do you only have problems with that one image?

                Have you tried re-saving it with a different file name? Name sure there are no special characters in the filename - numbers, letters, hyphens or underscores only.

                1. re: kpzoo
                  Cynsa Sep 12, 2011 08:40 AM

                  refused pix on Testing Thread, also.

                  1. re: Cynsa
                    Engineering Sep 12, 2011 09:19 AM

                    Cynsa, could you try uploading some other jpg to the test thread for me? I'm curious whether there's something special about this image, or if you're suddenly unable to upload at all.

                    1. re: Engineering
                      Cynsa Sep 12, 2011 01:44 PM

                      Jacquilynne has successfully uploaded my photo on the test thread - in its jpeg file, but I cannot?

                      1. re: Cynsa
                        Engineering Sep 12, 2011 04:04 PM

                        We're not sure why just yet. Are you currently having trouble uploading any other photo, or is that one image the only problem? Please use the test thread if you're unsure.

                        1. re: Engineering
                          Cynsa Sep 12, 2011 04:20 PM

                          I am currently unable to upload any/all pix to Home Cooking.
                          My last pix was posted on the San Francisco board
                          http://chowhound.chow.com/topics/769813 on August 29.

                          1. re: Cynsa
                            Engineering Sep 13, 2011 09:46 AM

                            Hmm. As far as I can tell, the problem is somehow limited to Mac users. This is a stretch, but have you tried different browsers?

                            1. re: Engineering
                              Melanie Wong Sep 13, 2011 10:15 AM

                              In case this helps you narrow down the source of the problem, let me mention that I uploaded a photo successfully over the weekend. Mac/Firefox
                              http://chowhound.chow.com/topics/6497...

                              1. re: Engineering
                                Cynsa Sep 13, 2011 12:25 PM

                                I just attempted to post pix to the San Francisco board and changed browser from Safari to Firefox.
                                same message: Photo [Validation failed: Content type is not a recognized type of file.]

                                1. re: Cynsa
                                  Cynsa Sep 14, 2011 01:29 AM

                                  Tried again to post pix to the San Francisco board without success. Interestingly enough that I am able to post pix to 'Restaurants' without any difficulties. Why?

                                  1. re: Cynsa
                                    Engineering Sep 14, 2011 09:16 AM

                                    Restaurant photos and board photos are two independent systems, unfortunately.

                                    We'll keep a lookout for this problem until we've managed to track it down on our end.

                              2. re: Cynsa
                                Cynsa Feb 12, 2012 06:05 AM

                                still cannot add photos to my Home Cooking post. Here's the message: Please enter something before responding. I have text in the post and two pix under 10 megabites

                                1. re: Cynsa
                                  Engineering Feb 13, 2012 10:19 AM

                                  I noticed your related post here : http://chowhound.chow.com/topics/833244

                                  Did the second attempt go through or was it rejected even after a refresh?

                                  1. re: Engineering
                                    Cynsa Feb 13, 2012 02:22 PM

                                    I gave up and posted to the Home Cooking thread without the pix - after six attempts it hardly seems worth the effort to continue to refresh. I should learn to link to flickr or some other photo sharing site - or, facebook?

                                    1. re: Cynsa
                                      Engineering Feb 13, 2012 03:05 PM

                                      At the risk of a stupid question, these aren't the same pictures that were failing in September are they? If so, have you had successful uploads on ANY photos, or does it fail on everything? Feel free to use the testing thread if you need it - http://chowhound.chow.com/topics/733630

                                      1. re: Engineering
                                        Cynsa Feb 14, 2012 08:02 AM

                                        lol. no, these are new pix of two King Cakes baked for a neighbor's Mardi Gras party on Saturday. yes, I have luck sometimes with adding photos to posts... but this was a new confusing message: "Please enter something before responding." because I had text and photos that were 520w x... for reduced jpeg megabytes

          2. BluPlateSpec Sep 13, 2011 11:23 AM

            I'm going to try to post a 20K jpg. photo with this reply to see if the problem has been fixed.

             
            2 Replies
            1. re: BluPlateSpec
              Engineering Sep 13, 2011 11:42 AM

              Hm. Have you had a browser update or anything similar since you last experienced the problem? I don't think anything photo related changed on our end.

              1. re: Engineering
                BluPlateSpec Sep 13, 2011 08:21 PM

                Yes I'm running the latest version of Firefox but I don't think that should make a difference. I posted many pictures before without any problems and I see that other Hounds had a similar problem when trying to post pictures.

            Show Hidden Posts