HOME > Chowhound > Site Talk >

Discussion

Not receiving emails, again

I'm not receiving emails when there are new posts on my threads. This happened last month at about the same time. System upgrade again?
Happening to others too.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. I didn't even know that was an option. Oh well, learn something new everyday. How do you get that option?

    2 Replies
    1. re: JEN10

      Click on your profile, then click on settings, then click on notifications.
      Check the box that says enable Chowhound notifications.

    2. I'm bumping this thread, and adding info. Still no emails.
      Last email I received was 10/15 at 10:20am, in case that helps.

      1. Likely another upgrade hiccup, though a different one oddly enough. We should have it back in woking order before the day is out; apologies for the inconvenience.

        10 Replies
        1. re: Engineering

          Still no emails. Don't mean to bug you, just want to make sure you know.

          1. re: L.Nightshade

            Unfortunately, progress has been slower than expected. Our apologies for the delay, and for the continued inconvenience; we are working to get a number of recent issues sorted out.

            1. re: Engineering

              Engineering - Just checking in again. Don't hear anyone else talking about the issue now. Am I the only one not receiving emails? Or just the only one bugging you?

              1. re: L.Nightshade

                The only news I see on the topic is in this thread, so I can't speak to other users' experiences. I can, however, say that we have not fixed this yet as far as I know. Thank you for your patience; you should know right away when it's working again.

                1. re: Engineering

                  you are not the only one. i am still not receiving emails.

                  1. re: dkennedy

                    Any update on when this problem will be fixed?

                    1. re: dkennedy

                      Me too. It's been going on for a few days now.

                  2. re: L.Nightshade

                    Sorry for the delay on this, emails should be fixed very shortly. This issue is affecting all users and has been active for the last 8 days or so.

                    Jason
                    Chow Eng

                    1. re: Engineering

                      Thank you, all my notifications for the last week just arrived.

                      1. re: Engineering

                        Thank you, Engineering. Emails are coming fast and furiously once again.

              2. Thought I'd try bumping this up instead of starting a new thread. I've been keeping tally of the DOTM votes by email, and just realized I'm not receiving any!

                I'll just check in on the thread to make the count, of course, just wanted to make sure you know.

                3 Replies
                1. re: L.Nightshade

                  Having the same problem. Started this morning.

                  1. re: dkennedy

                    I, too, am having this same problem.

                    Thanks, Chow Team, for all you do...I just wanted to let you know!

                  2. re: L.Nightshade

                    Thanks for alerting us L.Nightshade, we'll look into it.

                  3. Emails are coming fast and furious now. Thank you!

                    2 Replies
                    1. re: L.Nightshade

                      Our system is still playing catch-up with notifications from the last couple days, but it should be all caught up shortly. Thanks for reporting this issue so promptly.