HOME > Chowhound > Site Talk >
What's your latest food quest? Share your adventure
TELL US

weird formatting in Chrome?

Robert Lauriston Jul 25, 2011 02:41 PM

Anyone else seeing <p> tags, small fonts, etc.? Looks OK on the same system in IE. Cleared cache, no help.

  1. w
    wally Jul 25, 2011 02:49 PM

    I am seeing it in IE9.

    1. Engineering Jul 25, 2011 02:51 PM

      Anywhere in particular on the site? Or is it happening all over?

      1 Reply
      1. re: Engineering
        Servorg Jul 25, 2011 02:59 PM

        All over the L.A. board looking with XP Home and the latest FF version available.

      2. Glencora Jul 25, 2011 03:01 PM

        I'm getting it, too. Also, when I go to my profile the words "unread posts" is in a smaller font and when I click on it I get an application error. Could that be related?

        1. s
          soupkitten Jul 25, 2011 03:05 PM

          getting it sporadically when opening threads

          1. Robert Lauriston Jul 25, 2011 04:33 PM

            I'm not seeing it in Vista, was on another PC running Windows 7.

            2 Replies
            1. re: Robert Lauriston
              Engineering Jul 25, 2011 04:43 PM

              The problems were very short lived (an hour at most) and should be resolved at this stage. Please see http://chowhound.chow.com/topics/797919 for more information.

              1. re: Engineering
                nsxtasy Jul 26, 2011 08:10 AM

                I experienced it around 4:30 pm yesterday afternoon. For anyone who's curious to see what it looked like, I just posted a screen capture in the topic in the link in Engineering's post above.

            2. m
              magiesmom Jul 28, 2011 05:03 PM

              I am fine in chrome (mac).

              Show Hidden Posts