HOME > Chowhound > Site Talk >

Discussion

Board Choices collapsing after I choose one

I can't get my list of boards to stay expanded. I click on expand, they do, I click on a board and the titles collapse again. I know this is not a big deal, but it is not how it usually is. Any thoughts?

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Hm. I've tried several browsers without any luck reproducing this. Do you recall how recently this began happening?

    1 Reply
    1. re: Engineering

      yesterday around noon. I am using chrome.

    2. I'm having the same issue on my ipad but not my mac book.

      1. Since it sounds like this started some time yesterday, it's likely related to the ongoing infrastructure updates we've been working on. A number of oddities arose from the batch we finished yesterday; we hope to have them sorted out in the near future.

        8 Replies
        1. re: Engineering

          I've actually had the same issue on my iPad for about a week or so.

          1. re: donovt

            That would certainly poke a hole in my theory. Let's keep digging.

            It sounds like this issue is limited to Mac OS X and iOS devices. I wasn't able to reproduce it in Safari on the iPad I found; any other ideas as to how I might get this to happen?

            1. re: Engineering

              I'm using the iPad v.1 . . . could that be an issue?

              1. re: Breadcrumbs

                Unfortunately I'm not familiar enough with the iPad to say for sure, but since at least one user has experienced this with an Apple desktop (laptop?) I doubt that the version is a significant factor.

                1. re: Engineering

                  It's a bit of a mystery. As I mentioned above, I have no problem at all w my MacBook (laptop), just the iPad.

                  1. re: Engineering

                    mine is a macbook, and only having the problem in chrome. fine in safari but safari is too slow to deal with and I have not had this problem in chrome previously.

                2. re: Engineering

                  It's not limited to MAC OS X and iOS devices. I've been experiencing this for a couple of months on my Windows laptop. Admittedly, I'm still using Windows XP. I don't know if that is a factor.

                  1. re: cheesemaestro

                    any progress? It really is kind of irritating.

            2. As it turns out, I had misinterpreted the problem when I first read this post. We have now reproduced this issue and are tracking down its source. Thank you for your patience while we address it, and apologies for the confusion.

              2 Replies
                1. re: magiesmom

                  this must be a very complicated problem, huh?

              1. Any updates? This issue remains unresolved.

                8 Replies
                1. re: Breadcrumbs

                  Yes, the problem is still there (at least it is for me). I'm using chrome on a Windows desktop right now.

                  1. re: Breadcrumbs

                    Sorry for the delay, the past week was dominated by our ongoing infrastructure upgrades. We have a solution to the problem prepared; it should go live in the near future. If you are looking for a quick-fix workaround, the problem only appears in certain browsers (such as Chrome) and can be avoided by switching for the time being.

                    Once again, thank you for your understanding and patience.

                    1. re: Engineering

                      Thanks for the update, that's great news!

                      1. re: Engineering

                        Good news! This glitch has really been annoying me. FYI, I did switch from Chrome to IE and the problem was (is) still there.

                        1. re: ambrose

                          I no longer have the problem in chrome after I cleared cache

                          1. re: magiesmom

                            Went back to Chrome, cleared the cache (and all kinds of other stuff) and the problem is still there.

                            1. re: ambrose

                              Working with both Chrome and IE. Thank you!