HOME > Chowhound > Site Talk >
Do you create unique foods? Share your adventure
TELL US

What's with the new formatting?

nsxtasy Apr 1, 2011 12:57 PM

Today, I've created some posts, and when I click EDIT to change something I typed, the site is doing some formatting on them that wasn't there before. It is now creating double lines between paragraphs and inserting a tab character at the start of each one, even though that's not what I typed in. So I have to edit those formatting characters out if I want it to remain the way I originally typed it. Why can't it just leave my post alone, like it's always done in the past, rather than adding formatting characters?

  1. rworange Apr 4, 2011 11:00 PM

    Sucks ... really, really sucks. Not to mention a number of other problems since the "Share" tab was added to the left... hmmm, April Fool's Day was when the probles seem to have started. Is this a joke? 4/1 is over.

    11 Replies
    1. re: rworange
      Servorg Apr 5, 2011 06:10 AM

      April Fool would be a good theory if I hadn't noted and posted about the inability to edit place links the day before April 1st. Unfortunately the Engineers like to tinker and add things and that gives the Raid can the day off and the green light for the bugs to run out of hiding and scurry through the site...

      1. re: Servorg
        Jacquilynne Apr 5, 2011 07:16 AM

        Servorg, can you clarify whether you're actually having this problem or just making general remarks? I thought it might be browser-specific, but you and I are running very similar browser configurations, and I can't reproduce the issue -- so if you're seeing it and I'm not, it must be something else.

        1. re: Jacquilynne
          Servorg Apr 5, 2011 07:22 AM

          Still get nothing but spinning icon when trying to add any website information to an existing place link. I haven't tried creating a new place link to see if that is also affected. I just tried this morning to add a website from my home laptop (PC XP FF 4.0) and nothing would take, no matter how long I waited.

          1. re: Servorg
            Jacquilynne Apr 5, 2011 07:29 AM

            I'm asking about this specific problem -- formatting characters appearing when people try to edit posts. Are you experiencing it?

            1. re: Jacquilynne
              Servorg Apr 5, 2011 07:33 AM

              Not having that particular problem (yet).

              1. re: Jacquilynne
                Jay F Apr 5, 2011 08:16 AM

                Let's see. I haven't had any of these problems.

                I wonder what this will look like when I click "Post My Reply."

                I made chicken in saor today, and I'm having oysters tomorrow. It's the last "R" month until fall.

                EDIT: No issues whatsoever.

            2. re: Jacquilynne
              jen kalb Apr 5, 2011 03:05 PM

              Jacquilynne, is the problem with the show saved boards/expand-reduce duplicate function on the list of known problems to be addressed? It continues to be a nuisance with extra click required to switch boards

              1. re: jen kalb
                Jacquilynne Apr 5, 2011 04:09 PM

                I'm not sure what problem you're referring to, Jen, but I haven't made my way back through all of the threads from my vacation yet, so I may get to it yet. If you've got a link for me, I'll take a look.

                1. re: Jacquilynne
                  jen kalb Apr 5, 2011 06:01 PM

                  thanks for fixing Glass Hostaria, by the way! what was wrong with it?

                  I will just repeat here. In my view of the chowhound boards there are two tabs at the top left for Choose A Board and Saved boards. Formerly, all the saved boards showed. It took up a lot of space but it allowed switching back and forth between the saved boards with one click to navigate the site. Now (maybe this was there all along but I clicked it) there is an expand/collapse box on the right hand side. and the view collapses each time I shift to another board, meaning I have to either choose a tab or click expand each time I want to shift. This is new and disallows selecting to keep the saved boards in view all the time, at least on my computers.

                  1. re: Jacquilynne
                    nsxtasy Apr 6, 2011 08:38 AM

                    >> I'm not sure what problem you're referring to, Jen, but I haven't made my way back through all of the threads from my vacation yet, so I may get to it yet. If you've got a link for me, I'll take a look.

                    jen is referring to the problem she reported in this topic:

                    "See all boards" tab not working - http://chowhound.chow.com/topics/775807

                    This problem is totally separate from, and has nothing to do with, the problem discussed in this topic (the one I'm posting to right now), i.e. the problem with extraneous formatting characters (line returns and tabs) being added to posts when editing them. Perhaps it would be best if the two problems were discussed separately in their individual topics, rather than mixing them together here with the possibility of confusing them. They are not related.

                    1. re: nsxtasy
                      jen kalb Apr 6, 2011 09:26 AM

                      thanks for referring back. There are so many of these problems right now that its hard to be sure what thread an issue is raised in.

          2. Jacquilynne Apr 5, 2011 08:03 AM

            Okay, I'm able to get the double lines to appear in one browser and the tabs to appear in another, but when I save the edited post, they don't affect the actual result. If you edit a post with tabs or double lines in it and DON'T edit them out, do they appear when you save the post?

            Test.

            Test2.

            Test3.

            3 Replies
            1. re: Jacquilynne
              rworange Apr 5, 2011 08:11 AM

              No, the edititng characters do not appear after something is saved but it makes editing the actual content close to impossible. Every time it is opened it is a mess of empty space and unreadable.

              1. re: Jacquilynne
                nsxtasy Apr 5, 2011 02:33 PM

                >> If you edit a post with tabs or double lines in it and DON'T edit them out, do they appear when you save the post?

                I'll try it, by creating a list, then editing the post so it inserts the tab characters.

                1. Item one

                2. Item two

                3. Item three

                EDIT #1: Now I'm editing the post. The tab characters were automatically inserted when I went into edit mode. If the above paragraphs are indented, the tab characters remain after saving; if they are not, they don't.

                EDIT #2: After I saved the previous post, the tab characters weren't saved, BUT the three numbered items, which I had typed in as single-spaced, became double-spaced, in the version as saved after I typed EDIT #1. Also, right now as I am editing this, it has created three blank lines between the first few paragraphs, even though I only double-spaced them, IOW with a single blank line in between.

                EDIT #3: Apparently these formatting characters - the tabs and the extra blank lines - are saved in the post, but aren't displayed by the software. The version that I'm editing now has SEVEN blank lines (actually, the line consists of a tab and a return) between the first and second paragraph, and between the second and the third. But the version of this post after saving doesn't show all those blank lines, just as it also doesn't show the tab character at the start of the paragraphs. But they're there when I go back and edit my post. HTH.

                1. re: nsxtasy
                  rworange Apr 6, 2011 10:12 AM

                  Yeah, that is the perfect description of the problem.

                  Deleting the blank lines doesn't accomplish anything. Each suceeding edit adds more and more blank lines.

              Show Hidden Posts