HOME > Chowhound > Site Talk >
Brewing beer, curing meat, or making cheese?
TELL US

Any particular reason my "Save" button would not be working on Restaurant data entry?

jen kalb Apr 1, 2011 05:21 AM

the initial entry of name and address saves but when I go in to edit it, no cigar. Is it me or the system? I can cancel out just fine, but the save does not take.

my problem or site problem?

  1. hohokam Apr 7, 2011 03:57 PM

    As I just noted in the other thread on this subject, I can now save changes too.

    Thanks!

    2 Replies
    1. re: hohokam
      jen kalb Apr 8, 2011 10:18 AM

      I would like to thank Jacquilyne and the Engineering team for fixing this problem.
      Its working just fine for me now.

      1. re: jen kalb
        squid kun Apr 15, 2011 12:43 AM

        >I would like to thank Jacquilynne and the Engineering team for fixing this problem. It's working just fine for me now.

        What Jen said. I (and many others) appreciate the fix.

        How are things coming on other place-related issues?

        One concerns The Best board and how New York City place records can't be linked from it: http://chowhound.chow.com/topics/774118

        The other concerns Manhattan restaurants whose place records can't be linked from the Manhattan board, possibly because of their ZIP codes: http://chowhound.chow.com/topics/7741...

        Thanks again, and thanks in advance for the update.

    2. MplsM ary Apr 7, 2011 03:16 PM

      Is there any chance that the people who are having problems are the same people who, long ago were given 'special' permission to edit Places entries? I know I was one of those folks.

      1 Reply
      1. re: MplsM ary
        MplsM ary Apr 7, 2011 03:38 PM

        I can save edits again! I feel like Emily Litella, "Never mind."

      2. squid kun Apr 1, 2011 01:06 PM

        Possible related problem:

        I've been able to save records today (after updating hours, editing the Good to Know field, etc.), but I'm having trouble with the Date Opened field. If a date's been entered, even in the required MM/DD/YYYY format, the site won't let me save it (see below). The record can be saved only after I clear the date field.

         
        20 Replies
        1. re: squid kun
          jen kalb Apr 1, 2011 02:23 PM

          I never even touch the date opened field - not really that relevant in the Italy world I am working in. Still waiting to hear where this problem lies since I am trying to input new restaurants anddont want to unless I can properly populate the most important fields.

          maybe something is screwed up today. this started last night.

          1. re: jen kalb
            squid kun Apr 1, 2011 03:10 PM

            >maybe something is screwed up today. this started last night.

            That's when I first noticed the date bug. Wonder why some users can edit other fields and some can't.

            1. re: squid kun
              hohokam Apr 1, 2011 03:19 PM

              I can't seem to edit any field. At first, I thought the updating was sluggish because I was attempting to modify several fields at once. But even when I tried to update only one field using a pull down list (i.e., something where formatting isn't an issue), I met with the same result.

          2. re: squid kun
            hohokam Apr 1, 2011 03:05 PM

            Well, that makes 4 of us now.

            1. re: hohokam
              jen kalb Apr 1, 2011 05:30 PM

              I wonder if anyone is paying attention - Ive verified that it is not my office IE8 setup since I also cant enter data on my home Firefox connection.

              Hope we get a response and/or it gets fixed quickly. Im tired of testing this out, not to mention being dead in the water on some entries I want to get on with.

              1. re: jen kalb
                jen kalb Apr 2, 2011 07:46 AM

                HELLO the SAVE function on the Restaurant Board is still not working today.
                Making additions or changes to restaurant data possible.

                Hit it and nothing happens (not even wheel going around.
                Adjacent CANCEL button works just fine.

                1. re: jen kalb
                  MplsM ary Apr 3, 2011 08:09 PM

                  Same here. Tried to add a website to a restaurant. No go. Been trying for days now. Really frustrating.

                  1. re: MplsM ary
                    MplsM ary Apr 7, 2011 09:47 AM

                    And, just tried to add a restaurant, Now I can't do that, either! Argghhh!

            2. re: squid kun
              Melanie Wong Apr 4, 2011 08:55 PM

              Yep, I'm not able to save edits either. The ones I've tried all had something entered in the date opened field and the error message says the date is entered in the wrong format, even though it isn't and I didn't touch the original data.

              The is the record that i tried to edit (because the website and menu links are wrong).
              http://www.chow.com/restaurants/91277...

              I'm using a Mac and Firefox. I'll mention that I have most scripts blocked. When I opened that restaurant url, the scripts that were listed as blocked include:
              bkrtx.com
              revsci.net
              admeld.com
              com.com
              cloudfront.net

              I don't recall seeing cloudfront until this last week.

              1. re: Melanie Wong
                Melanie Wong Apr 4, 2011 09:55 PM

                I've just tried to save edits in an existing record that had nothing in the Date Opened field. No go. Clicking on the "save" button does nothing, the button doesn't move, no spinning wheels, nothing.

                1. re: Melanie Wong
                  rworange Apr 4, 2011 10:56 PM

                  Wow, this has been a problem since April 1st with absolutely no response from Chow and no fix?

                  I was about to enter a bunch of Panama, Costa Rican, Nicaruagan, Salvadorian restaurants in Central America. The record adds, but trying to edit and the same problem, spinning icon

                  I guess I will just delay any reports as a result until there is some acknowledgement about this problem and whether a fix is in the works.

                  This is really disappointing to com home to.

                  1. re: rworange
                    Melanie Wong Apr 5, 2011 12:02 AM

                    There are two threads on the same bug. Here's J's reply in the other thread.
                    http://chowhound.chow.com/topics/7757...

                    FTR, I tried editing a new record that had no Date Opened data. This page also showed that scrips from bluekai.com and vizu.com were blocked. I granted temporary access to everything, and I still was unable to "save".

                    1. re: Melanie Wong
                      rworange Apr 5, 2011 12:12 AM

                      Thanks. I haven't had time to catch up with Site Talk. This is just too depressing. Bells and whistles were added that Chowhounds have strongly voiced negative opinions about. That could be ignored if yet another isntallation had not creamed basic features like editing both in the restaurant records and posts. There's a lot of other bugs that have popped up.

                      I'll just put my stuff on Flickr and come back a few days from now and see if anything is fixed. Don't get a lot of comments on Flickr, but do get a lot of hits, so someone is reading my stuff and finding it useful. ALso, it is a beatifully designed site and a pleasure to use.

                      1. re: rworange
                        Melanie Wong Apr 5, 2011 12:24 AM

                        Not just bugs but a general slow down. In the past, I would clear my browser cache every 10 days or so. Since Thursday, I need to clear it daily after reading the site intermittently. Otherwise pages bounce around before resolving and load slower than they should. Not good.

                        1. re: Melanie Wong
                          Ruth Lafler Apr 5, 2011 11:27 AM

                          Typical attitude of corporate America: they'll ignore the needs of the customers they have in pursuit of the customers they don't have. Who cares if people like Melanie and rworange generate substantial contents and tens of thousands of page views on this site, let's go after the people who only generate one page view.

                          1. re: Ruth Lafler
                            jen kalb Apr 5, 2011 11:36 AM

                            they seem to be working on ithe problem now based on J's questions on these threads.

              2. re: squid kun
                squid kun Apr 7, 2011 08:47 AM

                This one appears to have been fixed - thank you!

                1. re: squid kun
                  jen kalb Apr 7, 2011 09:50 AM

                  sorry, not for me. still the same problem no improvement

                  ps I just noticed at the very bottom of the restaurant data page where I am attempting to enter it says error on page. I can see it now.

                  Edit - actually it says error on page now with respect to this very open entry window I am editing now -when I hit save below the error message goes away. Probably has nothing to do with the topic of this thread.

                  1. re: jen kalb
                    Ruth Lafler Apr 7, 2011 10:12 AM

                    Not working for me yet, either.

                    1. re: jen kalb
                      squid kun Apr 7, 2011 01:03 PM

                      Sorry; was trying to reply to my own post about the Date Opened issue. That one's fixed. For some reason I haven't experienced the larger problem.

                2. Servorg Apr 1, 2011 06:13 AM

                  Sounds about right: http://chowhound.chow.com/topics/775769

                  3 Replies
                  1. re: Servorg
                    jen kalb Apr 1, 2011 12:01 PM

                    This is a continuing problem today - I have not been able to input any restaurant data except the initial add of a restaurant because the SAVE button is not working for me

                    other site buttons like the POST button are working fine.

                    1. re: jen kalb
                      Servorg Apr 1, 2011 12:39 PM

                      Jen, I'm just glad to hear that I'm not alone in this...Because after the Team tells you that it's all working properly and they aren't having the issue one begins to doubt ones sanity a bit.

                      1. re: Servorg
                        Servorg Apr 7, 2011 03:27 PM

                        Edit function just worked for me. Added website URL and phone number to a place link I created a few days ago. Yippee!!

                  Show Hidden Posts