HOME > Chowhound > Site Talk >

Discussion

End of the line?

  • Veggo Feb 4, 2011 06:53 PM
  • 7
  • Share

I can't even get to the Site Talk board. Whatever "new and improved" but undisclosed modifications Chowhound has implemented in the last 3 days is destroying my computer. I interact daily with numerous reputable financial and economic sites with no problems, but when I access Chowhound, my computer goes into crystal meth overdrive, either sucking stuff out or stuffing stuff in, neither of which is acceptable.

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. What would cause that? Sorry, I guess I don't understand the vernacular. Splain me please?

    1 Reply
    1. re: EWSflash

      When it takes two minutes and 50,000 movements of your hard drive reader to scroll an inch.

    2. I've been having issues as well for the past two days. I thought it was just my PC being capricious again, but my hard drive only starts growling at me when I'm on Chowhound. I even had a survey window pop up *as* I was logging in and typing my password, which makes me wonder if the site is having security issues.

      There is another thread going on concerning windows users who are also having quite a bit of difficulty. I'm not getting the prompts from firefox that IE seems to be putting out as a warning, so I am now wondering if FF is just allowing access to whatever it is that has IE hopping.

      1. You all PC users? Cuz my MacBook has no issues. Save for those threads with new posts that EXPAND in their entirety, which is a MASSIVE PITA...

        1. I'm not having any such problems.

          I am using Windows 7 and Internet Explorer 8.

          2 Replies
          1. re: nsxtasy

            Nor am I. And this lap top is at least 5 years (I regularly get "memory is running low" messages) old running Home XP and I use FF for most all of my Internet browsing. But if CH is slow to load I know it's time to run CCleaner and then everything is back to normal with even large threads loading in a few seconds.

            1. re: Servorg

              I clean my cache, and run scans, frequently. Mine was not just slower to load, but had a jerkiness to the scrolling (even when it was finished loading the page) and posting (registering perhaps three characters every two seconds) that I had not seen before here. I wasn't having issues anywhere else but CH. That, along with the pop-up during sign-in, made me concerned. I know from the other recent thread that engineering was working out some issues, and the issues have been resolved on my end . . . whatever it was.