HOME > Chowhound > Site Talk >

Discussion

Pages not loading - getting "hung up" on Chowhound. Is this happening to you?

Over the past couple of days I've had to force quit Safari because pages are getting hung up in the process of loading here.

It's not happening elsewhere. Is anyone else having this problem?

  1. Click to Upload a photo (10 MB limit)
Delete
  1. I haven't had anything so bad that I had to restart my browser, though I'm occasionally getting pages that load a little slowly.

    Is it a specific type of page (thread? long thread? board index?) that you're having trouble loading? Do you get as far as loading the ads, and do you notice if it's the same ad that's loading when it hangs up? What does the status line at the bottom of your browser say that it is loading at the time that it hangs up?

    2 Replies
    1. re: Jacquilynne

      Thanks for responding Jacquilynne. It tends to be the Home Cooking Board. The browser status line says Go To: "http://chowhound.chow.com/and then wherever it is I'm trying to get to "topics" for example. Otherwise the status is "Loading "http...." etc.

      I was wondering if it had something to do w the icoke ads which seem to be new. Over the past few days I had the very same issue w my ipad. Only on this site though.

      1. re: Breadcrumbs

        This does happen. I wouldn't say often, nor would I say infrequently. What would the non specific term be? Sometimes? Enough to be annoying? ;-D>

        The second click will normally quickly load the thread. But I hate when I have to reload the page before it opens the first time, because it's almost always a long thread. And now I'm going to have to run a word search to see the newer posts since all of the replies are now opened (not just the old ones).

    2. Constantly nowadays.

      It seems to have become really bad since they put in that floating networking bar thingie & etc. I have not had to actually kill the browser but I frequently have to close the page/tab and try again in a fresh tab or window; sometimes stopping the load and then hitting 'refresh' works. It also often seems to hang at "waiting for ad.doubleclick.net" (according to the browser status bar) but certainly not always. Frequently (I mean, FREQUENTLY) the page load just times out if I wait enough and I get the error message that the browser can't find chowhound.chow.com ; hitting the "Try again" button then usually loads the page. I didn't have this amount of difficulty with accessing the chowhound servers or with page load hangs before. I upgraded to Firefox 4.0.1 very recently, no improvement.

      I usually run Firefox on a Mac Book Pro, dual processors.

      Chowhound team, what's going on?

      10 Replies
      1. re: huiray

        Of late pages on CH are frequently hanging badly again when accessing doubleclick.net and/or adlog.com.com .

        This happens on both Firefox and Chrome.

        Engineering, any updates on this?

        1. re: huiray

          Since those sites indicate ad-related problems, I'm afraid that our options are limited without more information (see http://chowhound.chow.com/topics/8069... for further explanation). Have any of these hanging pages ever loaded for you? Or do they just grind forever until the tab is closed?

          1. re: Engineering

            They load eventually sometimes, at other times I just kill the page and move on. Sometimes by stopping the page load then hitting refresh. There are also other ad-related domains besides those I listed that also screw up CH pages. Usually an older version of Safari cuts through this stuff but that older browser has its own problems of course.

            Does CH really depend on the income from these advertisers that much? (I suppose the answer is "Yes")

            Sigh.

            1. re: huiray

              "Does CH really depend on the income from these advertisers that much? (I suppose the answer is "Yes")"

              To support this site without advertisers we would need a more traditional form of porn rather than CH's normal "food" porn...

              1. re: huiray

                The next time one of these pages loads for you after the hang, please try to snag some screen shots for us. Any additional info will give us more to work off of with the ad team.

                1. re: Engineering

                  OK, here's one that combines two problems in one.

                  The 1st problem (not previously related here) is a frequently occurring "hang" when I load my profile page, then click on a thread with 'New' posts indicated, BEFORE the flash-type banner/strip loads that is *between* the topmost Chow masthead banner and the body/panel of the list of threads etc. The page hangs, the "clicked-on" thread does not load, that strip banner referred to does not load, and eventually the browser times out after about a minute or thereabouts and I get the message that the CH server cannot be found. I would then hit the "Retry" button on the error message panel and that "clicked-on" thread then loads, sometimes completely, sometimes incompletely, usually with some mini-hangs.

                  The 2nd problem referred to in the above posts here manifested itself in the load of THIS "clicked-on" thread the snapshot of which I post here - it loaded incompletely after some intermediate hangs.

                  (BTW the load of the Twitter, Facebook stuff towards the end of typical page loads often is slow or incomplete or sometimes actually also hangs the page as well, and usually when I stop the full load of the page at that point full functionality is not present on the page)

                  Oh, this is on Firefox 10.0.2 on a Mac Intel dual-processor MacBookPro.

                  ETA: I just crossed back to my profile page after posting this, and it hung at the load of that strip banner near the top, while accessing i.i.com.com for about 30 sec, the strip banner loaded with the frequent "running" hahahahahahaha lead-in ad; then the page stalled in its load while accessing www.facebook.com before completing the load (meaning before the FF browser indicates at the right-side of the url bar the curly arrow icon indicating "refresh" is an enabled option)(an incompletely loaded page would have the "X" icon present instead) Usually the page is still functional before the full load of whatever it is looking/waiting for from Facebook.

                   
                  1. re: Engineering

                    Here's another load of my profile page which hung briefly at, again, i.i.com.com; longer at fw.adsafeprotected.com; then for quite a while at r.turn.com :

                     
                    1. re: huiray

                      That first one is especially puzzling given that the problematic requests appear to have timed-out completely. Thank you for catching that for us. How frequently do you see this happen?

                      Also, how long is the "brief" hang you're describing separately?

                      1. re: Engineering

                        "How frequently do you see this happen?"
                        -------
                        Fairly frequently - maybe half of the time when that banner does not load.
                        ========
                        "how long is the "brief" hang you're describing separately?"
                        -------
                        Maybe in the region of 15-30 seconds.
                        ========

                        p.s. Have y'all read the reports of how some folks consider page load times exceeding 4 milliseconds to be too long? ;-)

                        1. re: huiray

                          I haven't looked at the site for awhile, but tonight almost half the threads I try to click on are hanging up with a totally blank screen. The only thing on it is that it's trying to load i.i.com.