HOME > Chowhound > Site Talk >
Brewing beer, curing meat, or making cheese?
TELL US

New Version Constantly Shows Full Boards

jfood Jan 24, 2011 09:01 AM

The new version released this morning seems to have a new feature, and it is not a positive IMO. Unless I am doing something wrong each time I click on athread I see the Board Choices across the top.

Prior to this morning's release, if I chose to have it collapse, it alwas was, now instead of the OP and the first response I see the West Coastin column one.

Has this changed? Was it on purpose? Is this realor a mistake? and is there a workaround or plans to go back to yesterday's if is is a misstake?

TIA

  1. Jacquilynne Jan 24, 2011 10:03 AM

    If you can selectively delete cookies, try removing any instances of the show_chowhound_options cookie, and see if that helps.

    5 Replies
    1. re: Jacquilynne
      jfood Jan 24, 2011 05:10 PM

      Thanks J...I think it is a browser issue...happens on my Explorer 6.0 but not Explorer 7.0

      1. re: Jacquilynne
        kpzoo Jan 24, 2011 06:25 PM

        This is happening for me too and I'm on Firefox 3.6.12. I removed several show_chowhound_options cookies but the board selections keep expanding every time I load a new thread, even though I keep closing them.

        1. re: kpzoo
          kpzoo Jan 25, 2011 04:36 AM

          Follow-up: I tried logging out and back in to see if would help, but the behaviour is the same.

          1. re: kpzoo
            LindaWhit Jan 25, 2011 08:46 AM

            And I'm on Firefox 3.6.13, and it's happening every time as well. No "show_chowhound_options" cookie showed up for me. I will try and clean ALL cookies out and see if that works.

            But this is irritating having to close the full "My Boards" tab every time.

            1. re: LindaWhit
              LindaWhit Jan 25, 2011 08:53 AM

              AND I just deleted ALL cookies, which forces a new log-in here at CH - and the full Boards menu is still in pop-down mode. Frustrating, Jacquilynne. Something that worked before no longer does.

        2. MplsM ary Jan 24, 2011 08:42 PM

          Happening to me too with Firefox/3.6.12 but not with Chrome.

          Deleted cookies to no avail.

          1. nsxtasy Jan 25, 2011 05:06 AM

            It's suddenly happening to me, too, never happened before today. I'm on IE8.

            1. h
              HillJ Jan 25, 2011 06:31 AM

              and this is happening when you have the tab for "Show Saved Boards" activated?

              1 Reply
              1. re: HillJ
                kpzoo Jan 25, 2011 06:48 AM

                Yes.

              Show Hidden Posts