HOME > Chowhound > Site Talk >

Discussion

Can't seem to reply to posts

  • 4
  • Share

Hi,

I'm not sure what the issue is - I hit reply on the message I'd like to reply to, and my browser simply scrolls up to the very top of the message chain. If anyone can offer advice, I'd really appreciate it.

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. Is the thread you are trying to reply to locked? That has happened to me before a few times.

    Also, see here: http://chowhound.chow.com/topics/7480...

    1. Another possibility is that you have javascript turned off or a scriptblocker installed in your browser. The reply boxes are generated by script when you hit the reply button, so if you're blocking those scripts, it won't work.

      1. One more possibility is that you've been logged out. When you log in to Chowhound, the website "remembers" that you're logged on for a certain period (I think it's a month), and then automatically logs you out so that you have to log in again. This is a fairly standard security measure on many boards.

        It's easy to tell whether or not you're logged in; just look at the upper right corner of any web page on this site. If you're logged in, it should say USERNAME (VIEW PROFILE) / LOGOUT. If you're not logged in, it says LOGIN.

        One other possibility is that your browser may be set up to prevent the saving of cookies...

        1 Reply
        1. re: nsxtasy

          I didn't think it was not being logged on, only because the OP was able to post their question here. So they had to be logged on for that.

          ADD: Well, I think the OP must have figured out what the problem was as I find this: http://chowhound.chow.com/topics/7559... which is dated after they asked the question here. Perhaps they forgot they asked? ;-D>