HOME > Chowhound > Site Talk >

How to stop Chow Tips autoplay?

maillard May 31, 2010 05:28 PM

For some reason the past few days the Chow Tips videos start playing any time I'm on a page with one of these embedded. It's pretty much the most annoying thing ever. How can I get this to stop?

  1. Click to Upload a photo (10 MB limit)
Delete
  1. boyzoma RE: maillard Jun 1, 2010 03:23 PM

    Do you have adblock plus installed on your computer? Its a really helpful free little tool. It stops a bunch of these auto video's.

    1 Reply
    1. re: boyzoma
      maria lorraine RE: boyzoma Jun 2, 2010 02:21 PM

      I have it installed but it's not killing the auto-play on some pages.

      Other ideas?

    2. Jacquilynne RE: maillard Jun 2, 2010 03:02 PM

      Strange, they don't seem to autoplay for me. Can you give any more information on the situation? Is it definitely every time the chow tips are there? Only Chow Tips or any other kinds of videos?

      4 Replies
      1. re: Jacquilynne
        Chris VR RE: Jacquilynne Jun 2, 2010 06:26 PM

        It autoplays for me sporadically. I've loaded a bunch of threads at a time from this board, for example, and one of them plays, not sure which. The rest don't.

        1. re: Chris VR
          boyzoma RE: Chris VR Jun 4, 2010 01:32 PM

          I don't have any problems at all. This is really a poser! Not sure how to help you from here. Are you using Firefox or Windows Explorer? Also what version you are using may be making the difference. I use Firefox version 3.6.3 and AddBlock Plus.

          1. re: boyzoma
            Chris VR RE: boyzoma Jun 4, 2010 07:02 PM

            I"m using Camino on Mac OS X 10.6.3. I do have the adblock extension on. The fact that it only happens on some pages and not others makes me think it's something about one particular video. Next time it happens, I'll try to pin down what page it's on.

            1. re: boyzoma
              maria lorraine RE: boyzoma Jun 4, 2010 10:31 PM

              I'm running what you're running, boyzomo. Autoplay times three, all at the same time.

        2. maria lorraine RE: maillard Jun 4, 2010 10:22 PM

          HELP!!

          OK, this is weird.

          I just opened the Site Talk board, and the How to Reheat Sausages started auto-playing.
          Then I opened this thread in a separate window and the same Chow Tips started playing again. So now I have two Chow Tips playing both on reheating sausages. Nice. Then, I suppose I had another windows open, and using egg cartons came on, then gleaning pollen came on, then throwing pizza.

          I now have three Chow Tips now playing at once. A cacaphony! Holy crap, fix this.

          .

          8 Replies
          1. re: maria lorraine
            hannaone RE: maria lorraine Jun 5, 2010 01:26 AM

            Go to
            Adblock plus (click the down arrow on the Icon)
            click preferences
            click add filter
            enter http: //www.cbs.com/thunder/canplayer/* (with out the space after http: ) into the new filter dialog.
            click OK

            1. re: hannaone
              maillard RE: hannaone Jun 5, 2010 07:47 AM

              That worked for me, thanks!

              1. re: hannaone
                maria lorraine RE: hannaone Jun 5, 2010 01:46 PM

                Has stopped the autoplay for me as well. Bravo, hannaone!

                But what's needed is a system-wide fix.

                1. re: maria lorraine
                  maillard RE: maria lorraine Jun 13, 2010 02:07 PM

                  Unfortunately AdBlock Plus seems to be interfering with Netflix streaming, so I have disabled it.

                  1. re: maillard
                    hannaone RE: maillard Jun 13, 2010 03:21 PM

                    Enable Adblock
                    Go to the Netflix page.
                    Click Adblock (down Arrow)
                    Click "Disable on Netflix.com"

                    See if that will work.

                    1. re: hannaone
                      maria lorraine RE: hannaone Jun 13, 2010 04:49 PM

                      Thanks again for your geek-ness.

                2. re: hannaone
                  South Carolina Girl RE: hannaone Jun 30, 2010 03:53 PM

                  I don't have this problem on any other website except Chow. I'm glad to know I am not the only one with this happens to. I'm usually deep into the website before the audio starts. It's really annoying to have to wander back to turn off something that shouldn't be playing in the first place. Can't it be fixed on the homepage so that I don't have to download a blocker? PLEASE. Thx.

                3. re: maria lorraine
                  kpzoo RE: maria lorraine Jun 6, 2010 06:00 PM

                  I get the sausages auto-playing, too - even though most of the others don't. I have AdBlock on but have not specifically blacklisted the video player for now because there are some videos I my actually want to watch. Hopefully by mentioning which videos are auto-playing, the tech team can figure out what's wrong.

                4. b
                  bookhound RE: maillard Jun 22, 2010 11:58 AM

                  This happened to me at work for the first time today. Installing an ad-blocker is not an option. Work computer runs IE 7.

                  Show Hidden Posts