HOME > Chowhound > Site Talk >

Can't post photos

grayelf Mar 2, 2010 09:19 AM

Is anyone else having problems with this? I get to the Browse button and it just sits there. Never had an issue before...

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Caitlin McGrath RE: grayelf Mar 2, 2010 04:44 PM

    Looks like it might be an issue on your end?

     
    6 Replies
    1. re: Caitlin McGrath
      grayelf RE: Caitlin McGrath Mar 3, 2010 11:52 AM

      Sigh, you're probably right. I must have inadvertently changed some random setting and now I can't get at the Browse function on CH. I hate computers.

      1. re: Caitlin McGrath
        JoanN RE: Caitlin McGrath Mar 4, 2010 10:22 AM

        Not necessarily. See

        http://chowhound.chow.com/topics/679875

        A while back (haven't tried recently) I couldn't access the browse button on the Home Cooking board, but I had no difficulty accessing it on what was then the Tech Help board. I ended up posting photos on the Tech Help board to put them in my photo library and would then paste the photo library link in the message. Real PITA, but a workaround.

        @grayelf: You may want to try a test post here to see if that works. Perhaps it's not your fault at all and for you, as for me, it's just not working on one particular board.

        1. re: JoanN
          grayelf RE: JoanN Mar 5, 2010 07:20 AM

          Thanks so much for the reply, JoanN! Sadly, I can't browse/post photos to this board either. I will try on my work and home laptops (which is a bit of a stunt since my photos are on my home computer) but I sure wish I knew what changed as I've never had any problems before.

          1. re: grayelf
            grayelf RE: grayelf Mar 9, 2010 04:22 PM

            Tried today on my work laptop and the Browse button is functional but obviously I won't be posting photos on my work laptop. Both home and work PCs still not functioning. Wrote to info@chow.com with error message but no reply as yet...

            1. re: grayelf
              Jacquilynne RE: grayelf Mar 9, 2010 06:31 PM

              I sent that along to our engineers to take a look at -- sorry for not letting you know directly.

              1. re: grayelf
                hannaone RE: grayelf Mar 24, 2010 07:37 AM

                Sometimes clearing your browsers cache file clears up all sorts of problems.
                You can also check your browsers javascript permissions and see if any recent updates may have changed your settings.

        2. Engineering RE: grayelf Apr 8, 2010 05:08 PM

          Hi Grayelf,
          Can you try clicking in the input field rather than using the browse button? Both elements should launch the browse window but sometimes browser settings can prevent one or the other from working. Please let me know if that works.

          Thanks,
          Chow-Eng

          2 Replies
          1. re: Engineering
            grayelf RE: Engineering Apr 10, 2010 11:47 PM

            Thanks for getting back to me, Engineering and to others for their ideas. As it transpired, my hard drive crapped out the night before I left for my twice-annual gastrovisit to San Francisco, and my resurrected computer appears to be letting me post photos.

            BTW clicking on the input field also seems to work now.

            1. re: grayelf
              k
              KateDavids RE: grayelf Jun 22, 2010 11:44 AM

              I'm having the same problem, though! What permissions do I have to set up in my brower to let me do this?
              (I'm attempting to post a picture to this message. We'll see if it works!)

               
          Show Hidden Posts