HOME > Chowhound > Site Talk >
Brewing beer, curing meat, or making cheese? Get great advice
TELL US

Odd text behavior in post

BobB Feb 24, 2010 07:17 AM

This is a pretty trivial thing but as a former copy editor it bugs me enough to mention it (I would have put it on Technical Help board if it still existed).

In this post of mine, http://chowhound.chow.com/topics/6900... , you can see that a close parenthesis at the end of the second paragraph appears two lines below where it should be. I typed it correctly right after the question mark at the end of the sentence, and it looked fine until I hit Post. What showed up is what you see.

When I realized it was doing this I tried to fix it by clicking Edit, extracting the whole block of text, and pasting it into Word, where I could see that an extra paragraph mark and line feed had been added. I deleted these, then copied the amended text back into Chowhound - and again, when I hit Post the extra line breaks came right back!

Any bored techs care to comment on this phenomenon?

  1. Jacquilynne Feb 24, 2010 07:33 AM

    It's a bug in the URL-ification code that appears when the parenthesis is at the end of a line. You can avoid it by adding a blank space after the parenthesis instead of immediately hitting enter.

    I've fixed it for you, since you're outside your edit window.

    -- Jacquilynne, Community Manager for Chowhound

    1 Reply
    1. re: Jacquilynne
      BobB Feb 24, 2010 07:42 AM

      Cool, thanks!

    Show Hidden Posts