HOME > Chowhound > Site Talk >
Do you create unique foods? Get great advice
TELL US

Links Bugs

daveena Jan 13, 2010 11:47 AM

The current system is still way better than it was before, but I ran into a few problems while I was working on this post:

http://chowhound.chow.com/topics/680316

On reply 1 (Trip Report Days 1 & 2), when I try to add Keste, nothing happens.

On reply 2 (Trip Report Day 3), when I try to delete the duplicate links (Salumeria Rossi, Grom, Locanda Verde, Sushi Yasuda) nothing happens.

On reply 4 (Trip Report Day 5), Motorino, a restuarant that gets discussed quite a bit on the NYC board, doesn't appear to have a link, and I can't seem to free text one in.

Anyway, I'm really happy with the *possibility* of editing links after posting, but it'll be way better when it actually works :)

  1. daveena Jan 13, 2010 03:38 PM

    Oh, also apparently my avatar is inactive - friends have told me that can't seem to click through to my posts list. Any way to fix it?

    2 Replies
    1. re: daveena
      Servorg Jan 14, 2010 03:06 AM

      That is weird. But tell your friends that they can still click through to your "My Chow" page by clicking on your name rather than your (inactive) avatar.

      1. re: daveena
        Servorg Jan 17, 2010 08:37 AM

        Congratulations on the resurrection of your avatar.

      2. toodie jane Jan 28, 2010 09:49 PM

        forget about avatars
        WHY DOES 'PLACES' NEVER WORK?????

        1 Reply
        1. re: toodie jane
          DiveFan Jan 29, 2010 06:09 PM

          Well, Rarely.
          Most times this PM I've tried to find existing places by pretending to add their link, NO DICE. The places do exist in Google Maps, but I don't recall if that's still a data source.
          The new standard must be for features to work 'sometimes'.

        2. s
          SteveG Feb 5, 2010 11:18 AM

          I posted a response yesterday where I carefully added 4 links. One of them associated with an in-paragraph mention of a restaurant and hyperlinked the name. Upon submitting the post, the links were gone. I edited the post to add links, and then after refreshing they showed up. Now today they are gone.

          Show Hidden Posts