HOME > Chowhound > Site Talk >

Discussion

Sooo Slooooow again

Does this mean more "improvements" are on the way?

  1. Click to Upload a photo (10 MB limit)
Delete
    1. Yeah, loading boards and topics is very, very slow this morning.

      1. Also getting lots of "connection reset" and "there's been a slight problem" errors. For example, it took me four tries to get to this board to post this.

        This is about as bad as it has ever been since CNET took over.

        4 Replies
        1. re: Robert Lauriston

          I hardly evah ditto... but in this case, it's warranted.

          1. re: Robert Lauriston

            I've been trying to get to this board to post a "IT'S GETTING ALL WONKY AGAIN!" message and it's taken about 3-4 tries to even get to the board. I'm getting the same messages as Robert.

            1. re: Robert Lauriston

              They should just put up a "Site Down" message and have done with it... At least then I wouldn't be hitting my head against the wall, over and over and over again...

              1. re: Servorg

                Just now as I was waiting and waiting and waiting (for Godot?) for the site to connect to a board I notices that down in the corner were the words "Connecting to bs.server-syst" and my mind immediately said "Oh, this system is serving me a heaping pile of BS - for sure"

            2. Internal Server Error - Read
              The server encountered an internal error or misconfiguration and was unable to complete your request.
              Reference #3.5e491160.1258660455.0

              Got the above when I clicked on my Avatar which was missing on this thread for a few minutes.

              1. It is about the worst since CNET took over and has been all day.