HOME > Chowhound > Site Talk >

Unable to view any videos

riley723 Oct 13, 2009 07:57 AM

Anyone else having issues lately viewing the videos? I click on play video and the advertisements play, then nothing.... I've tried both IE (8) and Firefox (3.5.3) with no luck. Any ideas?

  1. Click to Upload a photo (10 MB limit)
Delete
  1. mudaba RE: riley723 Oct 13, 2009 04:42 PM

    Hi Riley723,

    I'm not sure what is going on with your player, but I'm going to ask our tech team to see if they have any guidance or troubleshooting for you. If you have the ads playing, then it sounds like the player is loading, and that you have the latest version of Flash, which would have been my first thought. Will keep you posted. Thanks,

    Meredith (video producer of CHOW)

    p.s. What video were you trying to watch, exactly?

    1. mudaba RE: riley723 Oct 13, 2009 05:46 PM

      Another question--do you have an ad blocker? Tech team wants to know. I thought that if your ads are playing, you don't have an ad blocker, but apparently it's still a possibility....

      Let us know and thank you!

      1. mudaba RE: riley723 Oct 13, 2009 06:12 PM

        Once again, another question from tech team:

        "is this person within a firewall and trying to block rtmp or rtmpt protocols?"

        Do you have any idea about this?

        1 Reply
        1. re: mudaba
          riley723 RE: mudaba Oct 14, 2009 07:39 AM

          Thanks for the quick responses. I made sure I have the latest version of Flash. I uninstalled and reinstalled it. I turned off my pop-up blocker. I'll check the firewall settings, but I'm using the same firewall as before when they were working. Some of the videos that I have tried to lately are; storing ginger, prepping rice noodles, healthy sugar substitutes. Really any videos from 'The Perfect', Chow Tips and 'Most Recent' categories. Thanks for your help.

        Show Hidden Posts