HOME > Chowhound > Site Talk >
Do you create unique foods? Get great advice
TELL US

Having problems with pull down list from the navigation bar

c
chocolatetartguy Oct 6, 2009 02:15 PM

When I click on the nav bar link, I get the pulldown list but it doesn't persist when I try to move my mouse to select one of the options.

The only way that I can navigate the system is by clicking repeated on the navbar link. Eventually I get a static page with all the options. This is close to non-functional.

  1. danhole Oct 11, 2009 09:35 AM

    I used to have the same problem, but this is what works for me - I slowly go down the first column of choices and once one highlights (usually the first choice) then I can move across the screen to get to the board I want. If I move too fast it disappears. Maybe that will work for you.

    1 Reply
    1. re: danhole
      c
      chocolatetartguy Oct 13, 2009 03:54 PM

      Not for me. Once the pull down menu appears, I can't move my mouse without losing the pull down. I am using I.E. 6.

      I did notice that once I get the static page with the same options, the pull down works from there too. Crappy web design.

    2. r
      RicRios Oct 13, 2009 02:36 PM

      I get the error you describe using Internet Explorer 8, but not if I use Firefox 3.5.3
      Either wait for the chowprogs, or install Mozilla.

      5 Replies
      1. re: RicRios
        danhole Oct 14, 2009 12:25 PM

        Well, that must be why it works for me - I use Firefox.

        1. re: RicRios
          k
          Kelli2006 Oct 15, 2009 05:19 PM

          I'm using IE-7 and I have the same problem with drop down menus.

          1. re: Kelli2006
            r
            RicRios Oct 15, 2009 06:17 PM

            Yeah, problem seems to be common to all versions of IE.
            Again, install Mozilla Firefox.

            1. re: RicRios
              rworange Oct 19, 2009 07:10 PM

              Why? I should use another browser I don't like? Like it or not IE is still the most used browser and any site should be able to handle it.

              Other problemns are that in some screens the drop down list shoot up to the upper left of the screen and cannot be acessed at all

              1. re: RicRios
                rworange Oct 19, 2009 07:12 PM

                Again, not a soulution. It should be fixed for IE.

          2. b
            BN1 Oct 13, 2009 08:07 PM

            I've been having the same problem on IE6 for some time. Sometimes it works, usually not. I have to use the list on the home Chowhound page when it does this.

            1 Reply
            1. re: BN1
              s
              shallots Oct 21, 2009 05:42 PM

              I'm having a similar problem, but it's gotten worse. Entry from the 'recents' on the home page is the only way I can get past the flickering 'chowhound' link and into the forums.
              Once it, it's ok, but something remains a broken link.

            Show Hidden Posts