HOME > Chowhound > Site Talk >

What's with all the errors?

LNG212 Sep 19, 2009 10:34 AM

Between yesterday and today, I must have gotten the same message about 30 times! "There's been a slight error. The CHOW team has been notified." Well, really? Then could something be done about it, please?

Thanks.

(Using Firefox with ad block.)

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Gio RE: LNG212 Sep 19, 2009 10:41 AM

    I've recieved that error as well....but only a few times yesterday and today.

    2 Replies
    1. re: Gio
      LNG212 RE: Gio Sep 19, 2009 10:46 AM

      You are lucky. It seems to occur whenever I roll over the "chowhound" menu to click onto a different board. It took me three tries just to get to the Technical Help board to post that earlier.

      1. re: LNG212
        Chris VR RE: LNG212 Sep 19, 2009 11:15 AM

        I haven't noticed that but a workaround might be to click on "Chowhound" instead of trying to use the rollover menu. That brings you to http://chowhound.chow.com/boards

    2. LNG212 RE: LNG212 Sep 29, 2009 02:54 PM

      Just wanted to add that this problem is back for me -- it's happened 3 times within the last hour.

      2 Replies
      1. re: LNG212
        Chris VR RE: LNG212 Sep 29, 2009 03:43 PM

        It's been brutal tonight, especially after the new Places features were announced. It sure would be nice if just once we could have a major site change happen WITHOUT all these problems.

        1. re: Chris VR
          LNG212 RE: Chris VR Sep 29, 2009 06:52 PM

          Aha. That explains - at least for me - the very very slow loading time. While loading the lowerleft indicator always says "transferring ... google maps ..." I figured there had to be some change going on.

          And, yes I'm with you, it would be nice if site changes could be made without screwing up something else at the same time. <<sigh>>

      2. Veggo RE: LNG212 Sep 29, 2009 04:10 PM

        This morning Chowhound was working fine for me. This afternoon, I'm getting the full width display on my screen, which makes the type almost illegibly small. This happened a year ago, and I adjusted my type size to the largest setting, which worked. I have been on that setting ever since, so I have no similar remedy this time. No other sites I use changed today. Whatever "new and improved" features were added today are catastrophic from my perspective, plus the site is painfully slow. I never was bothered by the "Sorry.." message.

        1 Reply
        1. re: Veggo
          Gio RE: Veggo Sep 29, 2009 05:25 PM

          Oh I was just going to post the same problem, Veggo. I had adjusted the size of my type as you did, and now, just as you, the type is teensy. I thought my computer was at fault. It shouldn't be. It's new as of 1 July......and a huge upgrade.

          Edit 8:36PM: Plus Very Slow to open pages, plus errors on every page whan I do open, plus, "Internet Explorer cannot display the webpage," plus although this reply shows as having been posted the arrow is still twirling on a minimized page.....

        2. Passadumkeg RE: LNG212 Oct 5, 2009 03:14 AM

          This morning I click on a thread and ALL the posts show, not just the new ones. How come? Did youse guys crask my Yahoo home page too? Let the air out my tires?

          1. LNG212 RE: LNG212 Oct 5, 2009 05:00 AM

            Okay everything is messed up this a.m.! ALL posts are expanded, not just the new ones, as Passadumkeg has said.

            In addition, I hit the reply button below Passadumkeg's post and I was thrown back to my own My Chow page. Tried again - same thing. What the f***??? I could only add my comments to this thread by hitting the reply button on the original post.

            Please do something!

            1 Reply
            1. re: LNG212
              Chris VR RE: LNG212 Oct 5, 2009 05:46 AM

              I've hit a few error pages this morning but I haven't had the problem with all posts expanded. This thread, for example, shows just Passadumeg's and LNG212's posts and the rest are collapsed. I'm not having problems replying either. I'm on a Mac, OSX 10.6.1, Camino Version 1.6.10 (1.8.1.23 2009092522)

            2. LNG212 RE: LNG212 Oct 5, 2009 06:01 AM

              I tried again after seeing Chris VR's post. NOPE - NOT WORKING. All posts are still expanded, not just the new ones (I went to Home Cooking to check on things there). In addition, when I tried to reply directly under Chris VR, I once again was sent over to my own MY CHOW page. Finally, I also just noticed that except for the OP, all the other replies are missing the "report" button. They only say permalink and reply. Something is definitely wonky. I'm using Firefox with adblock (and I've never had this problem before).

              11 Replies
              1. re: LNG212
                LNG212 RE: LNG212 Oct 5, 2009 06:49 AM

                Okay - I just used IE to see if the same problems exist there. YES THEY DO. All the posts are expanded, not just the "new" posts. Which, unfortunately for me, I found out by going to a thread with over 70 replies. UGH.

                But the "report" button is back on all the replies (at least in this thread) which weren't there when I was in Firefox.

                1. re: LNG212
                  Jacquilynne RE: LNG212 Oct 5, 2009 07:52 AM

                  When you're on the pages where you're having difficulties, is it showing you as logged in in the top right corner?

                  1. re: Jacquilynne
                    c oliver RE: Jacquilynne Oct 5, 2009 08:17 AM

                    I was logged in when I had everything expanded. I logged out, signed back in and it was fine. Though I'm one of the more prolific posters, I don't get my knickers in a knot over these things. Sure, let them know if there's a problem. But, people, THIS IS FREE!!!!!!!!!!!!!! I'd gladly pay for a subscription.

                    EDIT: I know not everyone bitches with little snags :)

                    1. re: Jacquilynne
                      LNG212 RE: Jacquilynne Oct 5, 2009 08:46 AM

                      Well, yes, of course - that's how I'm able to reply. I'm technologically slow (I know that) but I'm not *that* slow. :)

                      Also, on the MY CHOW page, this post shows up as having the last reply by "c oliver". But "c oliver" hasn't replied AT ALL on this thread as far as I can see. And you, Jacquilynne, were the last reply from what I can see.

                      Is that another problem then?

                      1. re: LNG212
                        c oliver RE: LNG212 Oct 5, 2009 08:49 AM

                        Interesting. Because I can see my post!

                        1. re: LNG212
                          q
                          queencru RE: LNG212 Oct 5, 2009 09:22 AM

                          I just had that problem as well. I went into one of c oliver's new threads that supposedly had 3 replies. Only two replies appeared collapsed (I'd never been to the thread before) and then I was able to get it to expand by refreshing, but only those two replies appeared.

                          I came in to comment on this thread and got a white screen the first time, hung for a few minutes the second time with nothing happening, and managed to get in the third time. I've been having the white screen issue frequently in the past few days.

                          I'm also having the everything expanded issue when I go into something with a new post from My Chow. I am logged in all the time I'm having any of these issues.

                          1. re: queencru
                            c oliver RE: queencru Oct 5, 2009 09:32 AM

                            I'm having that same thing on the thread you mention; can't see fourunder's second reply. I think I'll go see what the stock market's doing today!

                          2. re: LNG212
                            Jacquilynne RE: LNG212 Oct 5, 2009 09:44 AM

                            I didn't mean to imply that you had forgotten to log in -- it just sounded like the site might be having trouble with losing your login from pageview to pageview, so I wanted you to confirm whether it was showing you as logged in on those pages where you were having issues.

                            It sounds like it's the lag problem that crops up periodically rearing it's ugly head.

                            1. re: Jacquilynne
                              LNG212 RE: Jacquilynne Oct 5, 2009 10:05 AM

                              hi, Jacquilynne, I didn't mean to sound bitchy either. Sorry if I came across that way.

                              Okay, here's what I'm noticing.
                              --COliver's posts are there now. So, yes, maybe that lag thing is indeed back in some form.
                              --I just went to a different thread on the Technical Help board that I replied to earlier. There all seems fine. My reply was compressed but the new one was there as normal.
                              --BUT when I went to this thread, also showing "new" replies, *everything* was expanded. Is it possible that there's something wrong with this thread? I'll go to Home Cooking or Manhattan again and see if the problem continues there.

                              1. re: LNG212
                                LNG212 RE: LNG212 Oct 5, 2009 10:13 AM

                                Okay I just tried a couple of other threads that I have either replied to or have been following.

                                --Some were collapsed with only the "new" expanded (e.g. the falafel thread on Manhattan Board)
                                --Annoyingly! the one that seems to not collapse even though "new" posts are showing is the "I'm Afraid of Indian Food" on the General Chowhounding Board. I say very annoyingly because there are about 80 replies on that one.

                                Could it be something to do with the length of the thread that's making me have that problem with some and not others?

                                1. re: LNG212
                                  q
                                  queencru RE: LNG212 Oct 5, 2009 10:23 AM

                                  I've been seeing problems with larger threads not collapsing as well.

                      2. Wahooty RE: LNG212 Oct 5, 2009 11:42 AM

                        I'm not adding anything new to the discussion, but just wanted to say I'm seeing the same thing reported above. When I first clicked on this thread, all seemed normal. When I came back, all of the Report buttons are gone, Reply sends me to my own profile, and some threads are expanding themselves completely even though I am logged in. Seems like the CH gnomes are getting feisty again...

                        2 Replies
                        1. re: Wahooty
                          Wahooty RE: Wahooty Oct 5, 2009 12:13 PM

                          Hmm...curiouser and curiouser...one thread I clicked on earlier that fully expanded on me just had another new post. So when I clicked on it...it was collapsed, and only showed the posts that were new THE LAST TIME in addition to the one new post. I'm officially finding this more fascinating than annoying at the moment. :)

                          1. re: Wahooty
                            Chris VR RE: Wahooty Oct 5, 2009 01:55 PM

                            As Jacq said earlier, this definitely sounds like the Great Lag Problem of '07 (or thereabouts). Hopefully it'll take them less time to fix it this time around, that was one of the most annoying problems I recall on this site.

                        2. Passadumkeg RE: LNG212 Oct 5, 2009 04:38 PM

                          I'M STILL EXPANDING! AAAAAAaaaa!

                          2 Replies
                          1. re: Passadumkeg
                            Scargod RE: Passadumkeg Oct 6, 2009 05:26 AM

                            What are you on?? I mean operating system and browser?
                            Ya know,...Name, rank and serial number?

                            1. re: Scargod
                              Passadumkeg RE: Scargod Oct 6, 2009 05:35 AM

                              What's that mean? Mac, of course, Foxfire or Safari at work. It has been remediated. But thanks O Guru of the PC.

                          2. Gio RE: LNG212 Oct 6, 2009 06:17 AM

                            Re: expanding and collapsing posts:
                            I know I said above that I wasn't experiencing errors, but now I realize it's because I've been ignoring them. The expansion et al. has been happening for some months now. I really don't mind the collapsing but I definitely do not want to expand anything else except my mind.

                            Also, when I click on a reply button the reply box opens way up under the OP's post whether or not I'm replying to the OP or someone else that I've clicked on to answer. It's a bit like poster's gymnaastics.

                            1. g
                              Gigi007 RE: LNG212 Oct 6, 2009 08:11 AM

                              Yesterday I experienced the following problems:
                              1. When I tried to reply to a post, I was kicked back to my page of past posts. This happened 4-5 times.
                              2. I must have seen the "sorry" screen instructing me to go back to "Chow", "Chowhound" or the previous page a handful of times.
                              3. Navigating around the site was incredibly slow, so much so that I gave up at some point.
                              4. Several times, the "edit' button never showed up even after immediately posting a reply.

                              2 Replies
                              1. re: Gigi007
                                BobB RE: Gigi007 Oct 6, 2009 10:04 AM

                                Re: #1, if you look closely you'll notice that whenever clicking "Reply" takes you back to "My Chow," the "Report" button is missing from all posts in that thread.

                                I'll add another one I've encountered today - on at least one occasion I opened a thread to find that it behaved correctly but the "Expand All" option was missing.

                                1. re: BobB
                                  BobB RE: BobB Oct 6, 2009 11:49 AM

                                  Further to that: on this thread http://chowhound.chow.com/topics/657256 which I have never viewed before, when I opened it all the posts except the most recent were collapsed as if I'd read them, and again, the Expand All option was not there.

                              2. maplesugar RE: LNG212 Oct 6, 2009 11:59 AM

                                Goofy I can reply to the Original Post but not to BobB's post timestamped 12:49pm - I'm also having issues, thankfully I'm no longer being dumped back to My Chow...

                                I browse using IE8:

                                > Site still as slow as molasses mistakenly put in the fridge :)
                                > I've seen the Oops page more often than I can count (less today than yesterday mind you)
                                > On threads I've read that get flagged with new posts, all posts are expanded rather than just the new ones.

                                4 Replies
                                1. re: maplesugar
                                  g
                                  Gigi007 RE: maplesugar Oct 6, 2009 12:03 PM

                                  The reply issues I was having yesterday aren't happening anymore, but on threads I've posted on, I'm also experiencing the issue of all posts being expanded rather than just the new ones.

                                  1. re: Gigi007
                                    g
                                    Gigi007 RE: Gigi007 Oct 6, 2009 12:07 PM

                                    I take back what I said about not having reply issues anymore. Case in point: I can reply here to individual posts, but cannot on other threads--I was just kicked back to "My recent posts" 3x! I hope they can fix this one soon.

                                    1. re: Gigi007
                                      Passadumkeg RE: Gigi007 Oct 6, 2009 01:15 PM

                                      Sooo sloooowww tooooo loooooooad. ZZZZZZzzzzzz!

                                      1. re: Passadumkeg
                                        m
                                        marti RE: Passadumkeg Oct 6, 2009 06:50 PM

                                        sooo true! Also, second complaint I have made regarding print size. Only have print size problem on this on this website. This problem has lingered for a couple of weeks. Creates real eye strain!!!!!

                                2. q
                                  queencru RE: LNG212 Oct 6, 2009 07:13 PM

                                  Most of the problems seem to be fixed, but I'm still getting the generic Chow Application Error from time to time.

                                  1. g
                                    Gigi007 RE: LNG212 Oct 14, 2009 01:09 PM

                                    Today on the Washington, DC board. some of us haven't been able to get CH links to restaurant names and addresses to display properly.

                                    See: http://chowhound.chow.com/topics/657987

                                    Show Hidden Posts