HOME > Chowhound > Site Talk >

Discussion

Can't reply....

  • 13
  • Share

I've been having trouble using the reply function for a couple of weeks now. I don't get a reply window. Any suggestions? I'm using a Mac and Firefox....same problem occurs with Safari.

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. Is it all the time or just some of the time? If it's just some of the time, you're likely running into a site problem we're having with a particular ad -- reload the page and it'll likely work.

    6 Replies
    1. re: Jacquilynne

      Funny, I can reply to you here, but not on the Boston and New England boards where I typically post. I have tried the reloading trick, but it doesn't help. I jumped over to the New Orleans board, and I WAS able to reply there as well. So it seems to be related to the Boston and New England boards. And, yes, it is all the time now.

      1. re: Science Chick

        I can reply here, but not on the Boston board this morning, 7/27. What gives?

        1. re: Taralli

          I'm not sure -- I'm not having any difficulty replying to Boston posts, and lost of other people seem to be able to, as well.

          Can you try clearing your cache and see if that helps? Also, do you log in each time you visit the site, or do you remain logged in from visit to visit? We were having some caching issues with login, but they were supposed to be resolved already.

      2. re: Jacquilynne

        I've been having the same problem (as have other people). Sometimes I have to reload a page several times before I can get a reply window. Most annoying.

        1. re: Ruth Lafler

          Check for that fm radio ad with the rooster or the guy with the earphones. Either it will be on the top of the page or to the side. It seems like that ad had been more agressive today showing up on every other

          Not only will I NEVER use that site, I've been sending the url to everyohne I know telling them to avoid this site.
          http://www.last.fm/

        2. re: Jacquilynne

          Reply boxes will not open on the Manhattan board.

        3. yes, its been an on and off problem for me as well. not all the time, just enough to let me think its been fixed, then it shows up again. doesnt seem to matter which board i am on.

          mac/safari user

          1. I've had problems replying on occasion and also with 'Report' when I tried to report a post earlier today that was on the wrong board. I'm also using Safari.

            1. intermittent problems here with replying, also find it frustrating.

              1. so i can reply to the original post, but can't see any link to reply to a reply...this was something i just noticed today. i'm still using IE7, but i'm thinking it's not necessarily the browser because i had no probs yesterday?!

                1 Reply
                1. re: auberginegal

                  Not the browser, because I had problems yesterday -- after a long time without them -- using Firefox.

                2. I am finding that I can reply on Safari now, while not on Firefox........