HOME > Chowhound > Site Talk >
Are you making a specialty food? Tell us about it
TELL US

Can't post!

Will Owen Jul 2, 2009 02:52 PM

I've been clicking Reply, both the one in the post's box and the one at the bottom, and I'm not getting a field to reply in! This is on the Home Cooking Board.

  1. Will Owen Jul 2, 2009 03:19 PM

    It's still happening intermittently, but I've discovered I can just go back to the Board I started from and click on the link again, and then everything works as it should. Just a reboot, in other words.

    1. Jacquilynne Jul 2, 2009 03:20 PM

      Hi, Will,

      This is likely related to some other problems we're having, as well, that there are several threads about on the board already. When the reply button isn't working, do you also find that you can't get the menus in the navigation bar to drop down? Or the 'report' window to work?

      If so, try reloading the page and trying again. I believe it's an ad related problem, and if you get different ads on the page, you'll have success with the links.

      3 Replies
      1. re: Jacquilynne
        jfood Jul 2, 2009 03:39 PM

        j

        sometimes when i click on the name of the poster in a thread, instead of the single post opening it goes to their home page.

        likewise i am receiving numerous "Error on page" in the bottom left of explorer.

        1. re: jfood
          Jacquilynne Jul 2, 2009 03:54 PM

          Are you seeing Last.FM ads when that happens? If not, what ads are you seeing?

          Are the 'error on page' messages the same time as you're having those problems with expand or different times?

          1. re: Jacquilynne
            jfood Jul 2, 2009 04:24 PM

            Just happened when I tried to reply to you. Nice timing.

            The ads are:

            · Last.fm across the top
            · On the right side (top to bottom):
            · My simon with the picture of the weber, the bikini and some round thingy
            · The best of chowhound
            · The perfect fried chicken video
            · Chow list
            · The juice
            · Supertaster
            · Sweet/dessert – peppercorn ice cream
            · Breakfast brunch – zucchini pine nut muffins
            · Chow tip – how to choose the right cocktail strainer
            · Chow tip – grilling with lump…

      2. greygarious Jul 3, 2009 10:08 AM

        Still happening this afternoon on some pages, not others. Last.com ad is sometimes but not always there. Refreshing or other rebooting attempts make no difference.

        1. r
          racer x Jul 6, 2009 08:17 AM

          Have had trouble getting the Reply box to open to posts within threads today and this weekend. (Although, strangely, it did not happen just now when I clicked Reply to the initial post in this "Can't Post" thread.) Was able to get around the glitch by logging out, locating the thread, and hitting Reply as a guest (site then allowed me to log in and post the reply).

          1 Reply
          1. re: racer x
            Gio Jul 6, 2009 08:27 AM

            This has happened to some of us for more than a week... I click on the refresh buttton when I can't get a Reply box... seems to work, although it also expands all the previous posts.

          Show Hidden Posts