HOME > Chowhound > Site Talk >

Discussion

Can't get reply block to open

  • 10
  • Share

I've tried several times to open a window to type a reply....I've tried within the orginal block as well as the below. Either I'm the only one trying or nobody else can open it either.
Suggestions?

http://chowhound.chow.com/topics/628524#

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. There seem to be several different problems being reported with javascript funtions right now -- people are intermittently having difficulties with anything that drops down, report boxes, reply windows, menus, etc.

    I've opened a problem ticket for our engineering team. Reloading the page does seem to help sometimes for me.

    1 Reply
    1. re: Jacquilynne

      reloading has worked for me.

      i also noticed yesterday that i had some java software update that i needed to install. i installed it. hmmm, did it help? i'll pay attention, now.

    2. Thank you. It's working now.
      Generally, when I have a computer problem I wait until fairly late at night (my time) because sometimes 'net volumn is the problem. Then if the problem still is...I start asking.

      1. I had a similar problem when certain advertisements were running on the page. I use adblocker and flashblocker, and haven't had a problem since.

        1. I am having the same problem both times that I logged on today.

          1. One problem is that google is taking forever to load their script. If that doesn't completely load, many of the other script functions will not work.
            I have had to manually stop the page load on several occasions in order to reply, get the drop downs to work, etc.

            2 Replies
            1. re: hannaone

              Hrmm. I'm not having that problem right now. I'm about 98% positive that these issues are being caused by one particular set of ads, and I've added that to the problem ticket, as well, so hopefully they'll be able to squash it soon.

              1. re: Jacquilynne

                I was having the problems yesterday. Ads may be part of the problem, but I run noscript and ad block and was still having the trouble with connections timing out, clicking on links two or three times before they would activate, drop downs not working, reply boxes not opening. In every case that I paid attention to, google was shown as either "connecting" or "read google" for very long periods until more often than not I stopped the page load.
                Today everything is working fine and there are no "google delays"..

                EDIT: This also happened on a few other sites that I visited yesterday that had google scripts also.

            2. I've been having the same problem all day today on the Mexico board. No matter what I do, I can't get the reply window to open. I click reply or reply to original post, and there's no change and no reply window.

              Link: http://www.mexicocooks.typepad.com

              1. Same problem once more. Reloading doesn't help