HOME > Chowhound > Site Talk >
What's your latest food quest?
TELL US

Uploading Photos

Pigeage May 26, 2009 01:48 PM

Hi - I uploaded photos but nothing happened - my profile page says I've uploaded nothing. There is no link to the photos either. Help please.

  1. hannaone May 26, 2009 02:59 PM

    This thread has a lot of info about pics.

    http://chowhound.chow.com/topics/385354

    1. JoanN May 30, 2009 05:18 PM

      The thread hannaone linked to above does indeed have a lot of information, but just in case it has too much, here's a digest.

      Photos on this site reproduce best if they are 520 pixels high by 390 pixels wide. A program such as Photoshop will let you crop to those exact measurements. If you do not have a photo program that will allow you to do that, you need to make sure that whatever the dimensions of your photo it is not more than 2 MB in size.

      If this doesn't work for you, tell us what platform you're on and what photo editing software you have access to and someone here ought to be able to give you specific instructions.

      2 Replies
      1. re: JoanN
        hannaone May 31, 2009 09:35 AM

        Just a slight correction -
        Height is 390px
        Width is 520px

        :-P

        1. re: hannaone
          JoanN May 31, 2009 10:43 AM

          Oops. Thanks, hannaone. Senior moment.

      2. b
        bigfellow Sep 16, 2009 07:16 PM

        http://chowhound.chow.com/topics/651968

        I've tried a few times, but I can't seem to get any photos to upload to this thread.

        2 Replies
        1. re: bigfellow
          Scargod Sep 16, 2009 07:33 PM

          I've posted a lot about uploading photos and associated problems.
          I see you have posted quite a few pictures before. What has changed in what you are doing? If nothing, try going through the whole process again. Sometimes the file gets corrupted in the process of converting it to another format, resizing, etc.

          Another thing I suspect may be the culprit is going too fast. When you have picked the file and are ready to upload the image, pause for a few seconds and make sure that Chow is ready. I think the signals aren't always in sync or the site can't respond as fast as you can act. Just a hunch. Chowhound's photo uploading process is flaky. I don't have any of these issues on any other site and I'm a semi-pro at this.

          1. re: Scargod
            b
            bigfellow Sep 16, 2009 07:44 PM

            Thank you. I tried once more. But no joy.

        2. b
          bigfellow Oct 23, 2009 02:55 AM

          I still can't upload photos.

          18 Replies
          1. re: bigfellow
            Scargod Oct 23, 2009 04:25 AM

            You're not doing anything to help us help you. Have you ever had success uploading a picture to Chowhound?
            What camera are you using? Are they going through software provided with the camera, before you save them to your computer? In other words are they manipulated or converted in any way as they come off your camera?
            Are they jpgs you are uploading and are you staying below the 2 megabyte limit? Do you send or upload pictures anywhere else on the internet with success?

            1. re: Scargod
              b
              bigfellow Oct 23, 2009 04:37 AM

              I have successfully uploaded many pictures. But for the last month or so, everytime I use the attach photo button, the photo doesn't upload. Photos are within size and are jpgs. The last photos were taken with an Olympus camera. They are unaltered.

              1. re: bigfellow
                Scargod Oct 23, 2009 04:58 AM

                Not knowing what Olympus I can't say more except it might not hurt to reset the camera to its defaults and try again. I'm not saying it is you, but something has changed, hasn't it?
                I, personally haven't had issues uploading (recently). I sure have had my share of uploading issues and it seemed to be related to jpg formatting. I've posted quite a bit about my travails...

                1. re: Scargod
                  b
                  bigfellow Oct 23, 2009 05:04 AM

                  Thank you

                  1. re: bigfellow
                    Jacquilynne Oct 23, 2009 06:26 AM

                    I don't know a lot of about image types, as Scargod can attest, but the most common problem I've found with jpegs people sent me that they couldn't upload is that they have an 'RGB colour profile embedded'. I open them up in GIMP, which is the photo editor that I normally use, and it tells me that, and I save them without the embedded colour profile, and then they upload fine.

                    1. re: Jacquilynne
                      Scargod Oct 23, 2009 08:03 AM

                      As she says, this was a problem for me at least once and moreoften a problem if I save it in Photoshop. That is why I asked about software or an editor. I have found that sRGB and" Adobe RGB 1998" seem to upload OK.
                      As I recall "ProPhoto RGB" is a problem.
                      If your camera has other nomenclature (and choices), then I suggest going online for clarification. Photoshop calls one IIC (color), profile sRGB IEC61966-2.1. I can save a jpg with that profile or NOT. Perhaps some cameras have similar options for saving. I think you need the most basic jpg when uploading to Chowhound.

            2. re: bigfellow
              Cynsa Jan 5, 2010 08:28 PM

              I am in a similar fix. I have uploaded pics previously - but can't do it now. My 2 MB pix is within the size but when I hit Attach Photo... and the browse button - nothing. the photo is sitting on my desktop... how do I get it to the subject's post?

              1. re: Cynsa
                squid kun Jan 5, 2010 11:39 PM

                Been having the same problem for several days, and I too have uploaded pics in the past. Now the browse button is inactive. (Running Firefox 2.0.0.20 on an old Mac with OS X 10.3.9.)

                1. re: squid kun
                  Cynsa Jan 6, 2010 04:24 AM

                  I'm on Mac OS X version 10.5.6 on iMac. You've been in Manhattan a very long time and we do miss you here in SF -

                  1. re: Cynsa
                    Jacquilynne Jan 6, 2010 06:45 AM

                    I'm having trouble pinning this down, since it doesn't seem to be purely a Mac specific thing, since some Mac users can upload photos.

                    Can you describe in more detail exactly what happens? Someone above mentioned the browse button not appearing, but it sounds like you have a browse button and it's just not opening a browse window?

                    1. re: Jacquilynne
                      Cynsa Jan 6, 2010 07:35 AM

                      yes, the browse button appears but doesn't open a browse window.

                      1. re: Jacquilynne
                        squid kun Jan 6, 2010 09:22 AM

                        I'm seeing a browse button but clicking on it does nothing. (The files I'd be trying to upload are in the 200-350 KB range.)

                        BTW I'm still able to add photos to restaurant records. That browse button works for me.

                      2. re: Cynsa
                        squid kun Jan 6, 2010 10:09 AM

                        I miss you folks, too. And I see it's in the 50s today in San Francisco. Sigh.

                    2. re: Cynsa
                      Chris VR Jan 6, 2010 06:42 AM

                      I'll give this a try..

                       
                      1. re: Chris VR
                        Chris VR Jan 6, 2010 06:44 AM

                        Let's try one more. I'm on a Mac OS X 10.6.1 using Camino.

                         
                      2. re: Cynsa
                        Chris VR Jan 6, 2010 06:46 AM

                        It does need to be less than 2MB. You say it's a 2MB pix, can you try with something smaller?

                        1. re: Chris VR
                          scubadoo97 Jan 6, 2010 06:13 PM

                          The browse button doesn't work to even search for a pic.

                          1. re: scubadoo97
                            Chris VR Jan 6, 2010 07:04 PM

                            Ah, I see. Odd. It worked for me twice. This sounds like one of those pesky hard to track down browser-specific bugs.

                    3. r
                      racer x Dec 29, 2009 03:27 PM

                      I need help uploading photos.
                      When I attempt to use the attach photo function as I try to post to a thread, an error message appears:

                      "Photo Validation failed: Uploaded data (nameoffile.jpg) could not be saved. The file may be corrupt."

                      I am using a Fujifilm FinePix F200EXR
                      Saving to computer using FujiFilm FinePix Viewer software included with the camera
                      Converting the .jpg files to approx 520x362 (w x h) pixels using GraphicConverter
                      FireFox 3.5.6
                      Mac OS X 10.5.8

                      file is 820 kb
                      sRGB IEC61966-2.1

                      1 Reply
                      1. re: racer x
                        scubadoo97 Jan 1, 2010 01:07 PM

                        I get no error message. When I hit the browse button so I can upload photos nothing happens. What gives?

                      2. r
                        racer x Jan 1, 2010 05:05 PM

                        this is a test

                         
                        2 Replies
                        1. re: racer x
                          r
                          racer x Jan 1, 2010 05:10 PM

                          (First, I imported the photos from the camera using Windows import function this time rather than FujiFilm FinePix Viewer - this doesn't seem to make a difference because the photo was rejected regardless.)

                          I next reprocessed one of the photos using Irfanview (in Windows), rather than GraphicConverter on the Mac. Photo was accepted.

                          Not sure what the problem is. As I recall, I used the Mac for other photos I uploaded without too much of a problem a few weeks ago (same camera).

                          1. re: racer x
                            r
                            racer x Jan 1, 2010 05:12 PM

                            Colors aren't as bright after the Irfanview processing. No doubt I could tweak the photos, but I'm losing patience at this point.

                        Show Hidden Posts