HOME > Chowhound > Site Talk >

LOG IN

n
nickdanger Apr 16, 2009 01:03 PM

In the past week, I have had to log in everytime I open the site, whereas previously, my log in was remembered. Is it me, or is it you?

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Jacquilynne RE: nickdanger Apr 16, 2009 01:18 PM

    How many times have you had the issue? If it's a couple of times, it could well be us -- sometimes people do have to log in again, even if they didn't log out. I had that just this afternoon.

    But if it's been many times, it's probably something on your end. Usually a changed security setting in your browser or firewall, or a spyware/adware cleaner that's overzealously removing your login cookies when you leave the site or close your browser.

    7 Replies
    1. re: Jacquilynne
      Axalady RE: Jacquilynne Apr 16, 2009 04:26 PM

      I am having the same issue - just started today. I thought at first it was CH as it's happening on both home computers. Perhaps it has something to do with security software updates.

      1. re: Jacquilynne
        j
        janniecooks RE: Jacquilynne Apr 17, 2009 05:56 AM

        Same issue here - started yesterday, continues to today. Each time I access CH I have to log in. Yesterday, three times. today I've only accessed one time, this current session and I had to log in again.

        1. re: Jacquilynne
          j
          janniecooks RE: Jacquilynne Apr 18, 2009 08:58 AM

          After opening CH this morning, the upper right corner said "LOGIN" instead of "Hey, Janniecooks". Just for kicks I clicked on My Recent Posts under MYCOW and to my surprise i wasns't logged off after all.

          So the problem seems to be the home page is displaying LOGIN instead of hey, username when the user is already/still logged in.

          1. re: janniecooks
            c
            catrn RE: janniecooks Apr 18, 2009 09:31 AM

            Thanks jannie. I have been having the same problem since yesterday. Keep logging in, and getting frustrated. Just looked at MyChow and I am still logged on.

            1. re: catrn
              Living4fun RE: catrn Apr 18, 2009 09:48 AM

              It's been happening to me too. It started on April 16th. I have to login every time.

              1. re: Living4fun
                j
                janniecooks RE: Living4fun Apr 19, 2009 03:43 AM

                Try navigating to "My Posts" under My Chow - I think you'll find that you don't need to log in, even though the top right above the search field says "login". You aren't really logged out.

            2. re: janniecooks
              Axalady RE: janniecooks Apr 19, 2009 08:19 AM

              Thanks for the tip janniecooks!

          2. b
            Brad Ballinger RE: nickdanger Apr 21, 2009 09:29 AM

            Happening here, too. From two different computers. And it's happening when I don't even close my browser between visits to the site. It's like the "remember me" cookie isn't working.

            3 Replies
            1. re: Brad Ballinger
              Bob Martinez RE: Brad Ballinger May 5, 2009 06:12 AM

              It's happening to me in the same way, from 2 different computers.

              1. re: Bob Martinez
                Axalady RE: Bob Martinez May 5, 2009 07:32 AM

                Log in issue started again a day or two ago on both computers.

                However, if you click on MYCHOW like Janniecooks suggested it should show you as logged in.

                1. re: Axalady
                  Bob Martinez RE: Axalady May 5, 2009 10:09 AM

                  I tried it and it works. Actually, if you click on ANY board you'll suddenly be logged in. (Obviously we are logged in all the time - the info just displays when we move to a specific board.)

            2. Axalady RE: nickdanger Apr 24, 2009 06:30 AM

              Just to say thanks to whomever quietly fixed the log in issue. Things are back to normal.

              Show Hidden Posts