HOME > Chowhound > Site Talk >

Unable to log in using my iPod Touch, etc.

Carole Jan 24, 2009 01:11 PM

Can't believe this tragic mobile interface is still in place. To avoid it I use the Classic Site (Full Site). And when I select the Classic Site, I still can't log in. I think this was first reported over a month ago. Near as I can tell nothing has been fixed since it was first introduced other than letting you go to the Classic Site (but not log in).

Any idea when this is going to get straightened out? Is anyone working on this? There was an old thread on this where it was going to be fixed in a few weeks.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. poptart RE: Carole Jan 26, 2009 07:29 AM

    I just got an iPhone and one of the first sites I wanted to bookmark was chowhound (of course!). While I am happy that you have an iphone-optimized version, I am equally happy that I can bypass it and go to the "real" chowhound.com where there's more functionality.
    However, have tried many times an not able to log in.

    4 Replies
    1. re: poptart
      Jacquilynne RE: poptart Jan 26, 2009 08:32 AM

      There's a problem ticket open on that, so hopefully Engineering will be able to find a solution.

      1. re: Jacquilynne
        Carole RE: Jacquilynne Jan 26, 2009 02:54 PM

        I'm sure they will. It used to work just fine. Before the crippled mobile version came out. My main concern was that it didn't seem that anyone was working on it because it had reported a while ago and it's a pretty critical bug. Basically makes the boards unusable. And it's impossible to use the mobile version either (is this being worked on??)

        1. re: Jacquilynne
          OCAnn RE: Jacquilynne Mar 10, 2009 10:49 AM

          Has it been fixed? I just recently got an iPod Touch & can't log in.

          1. re: OCAnn
            OCAnn RE: OCAnn Mar 10, 2009 11:17 AM

            Never mind; I got it to work after I went to Chow.com (though it didn't work for Chowhound.com).

      Show Hidden Posts