HOME > Chowhound > Site Talk >

Cannot download recipes

t
toscab Dec 30, 2008 04:03 PM

I just joined today and cannot download any recipes. i just get a blank page when I try this.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. The Chowhound Team RE: toscab Dec 30, 2008 04:16 PM

    It appears that we're having the recurring technical problem with the recipes, unfortunately. We'll notify the Engineering Team but, in the meanwhile, if you log out, you should be able to see the recipes.

    Sorry about that.

    8 Replies
    1. re: The Chowhound Team
      The Chowhound Team RE: The Chowhound Team Jan 1, 2009 02:09 AM

      It seems to be fixed again.

      1. re: The Chowhound Team
        Jacquilynne RE: The Chowhound Team Jan 1, 2009 11:57 AM

        FYI, one of our Engineers started a script to monitor this situation and page them when recipes go down, until they can create a more permanent fix in the new year. If you see recipes down, you can try logging out or wait half an hour or so and they'll probably be back. If it lasts more than than short time, please do report it here on the Technical Help board, and I'll try to alert them directly.

        1. re: Jacquilynne
          davis_sq_pro RE: Jacquilynne Jan 2, 2009 10:56 AM

          http://www.chow.com/recipes/10758

          This has been down for at least three hours, and I have tried logging out and coming back in.

          1. re: davis_sq_pro
            Jacquilynne RE: davis_sq_pro Jan 2, 2009 04:12 PM

            Thanks for the report! Looks like it's back now -- can you let me know if you're still having difficulties?

            1. re: Jacquilynne
              jspear RE: Jacquilynne Jan 2, 2009 04:36 PM

              I had a similar problem with recipes but found them further down on the page after a long blank section.....try scrolling down further.

              1. re: jspear
                davis_sq_pro RE: jspear Jan 2, 2009 05:09 PM

                Thanks for the tip; alas, there is nowhere to scroll. No scroll bars, nothing. Just a blank page, and no HTML behind it.

              2. re: Jacquilynne
                davis_sq_pro RE: Jacquilynne Jan 2, 2009 05:07 PM

                I can now see it in one browser--IE7--but I still can't see it in FF3, even if I force a refresh of the page. I also just tried completely clearing my cache and it still does not work. The request definitely went out to chow.com--I can see the outbound network activity--but no content came back, and there is no HTML shown when I look at the source of the page, not even empty body tags. So the server seems to be sending absolutely nothing...

        2. re: The Chowhound Team
          f
          few RE: The Chowhound Team Jan 3, 2009 09:03 AM

          Just tried to access a Recipe
          No luck here either......guess I will have to go to FoodTV.com (8-<
          hahhahahahaah

        3. b
          blindowl RE: toscab Jan 2, 2009 04:50 PM

          I'm having the same problem, see a blank page instead of the recipe. I logged off as suggested, then I was able to see the recipe. But can't print it.
          ???

          3 Replies
          1. re: blindowl
            b
            brendastarlet RE: blindowl Jan 2, 2009 04:54 PM

            I just tried to download the Brazilian French Toast recipe and got a blank screen. I tried to reload, logged off, and nothing worked.

            1. re: brendastarlet
              Antilope RE: brendastarlet Jan 3, 2009 02:07 PM

              Same here. Trying to download a recipe results in a blank screen.

              1. re: Antilope
                s
                slojane RE: Antilope Jan 3, 2009 03:37 PM

                Same here.

          Show Hidden Posts