HOME > Chowhound > Site Talk >

Can't get to "saved recipes" in My Chow

Pat Hammond Nov 16, 2008 07:33 AM

I can access my favorites fine, but as soon as I click on a recipe I get the "There's been a slight problem. Sorry, something's not working with this page."

Sorry if this has been mentioned before. Firefox, 3.0.4

  1. Click to Upload a photo (10 MB limit)
Delete
  1. goodhealthgourmet RE: Pat Hammond Nov 16, 2008 11:46 AM

    i'm having trouble with recipes as well, been trying to access the Smoked Cheddar Soufflé all day - getting the same error message:

    http://www.chow.com/recipes/11833

    i posted one day last week that i couldn't access ANY recipes on the site, but never got a response.

    i'm running Firefox 3.0.1 [guess i need to update] on Mac OSX 5.5

    2 Replies
    1. re: goodhealthgourmet
      DebitNM RE: goodhealthgourmet Nov 16, 2008 02:01 PM

      I cannot get any recipes either :o(

      Deb

      1. re: DebitNM
        goodhealthgourmet RE: DebitNM Nov 16, 2008 04:39 PM

        i just checked, and it's not just that one for me..i once again can't access ANY recipes on the site.

        WHAT is going on???

    2. l
      lucylarou RE: Pat Hammond Nov 16, 2008 09:33 PM

      I'm having the same problem, can't access any recipes on the site. I can get to the page listing recipes but when I click on an individual recipe I get this error: There's been a slight problem...

      "Sorry, something's not working with this page. The CHOW team has been notified and will check it out.
      If there's something else we can provide in the meantime, please try searching:"

      I get this for every recipe I click on.

      2 Replies
      1. re: lucylarou
        l
        lucylarou RE: lucylarou Nov 16, 2008 11:25 PM

        It only seems to be a problem in Firefox. Recipes work in IE. Please fix so I don't have to use IE. Thanks.

        1. re: lucylarou
          Pat Hammond RE: lucylarou Nov 17, 2008 04:58 AM

          I mostly use Firefox, but just tried Safari and that doesn't work either.

      2. Pat Hammond RE: Pat Hammond Nov 17, 2008 08:20 AM

        It's fixed for me now. Give it a try! Thanks to the "fixer"!

        Show Hidden Posts