HOME > Chowhound > Site Talk >

Discussion

Can't reply to anything

  • 3

For the past hour I've been trying in vain to post a reply to anything out here. I'm logged in properly, and have tried restarting my browser (Firefox 2.0.0.18) and even rebooting my computer but nothing helps. When I click on Reply, the reply window starts to open but the little circular arrow just keeps going round and round and the window never actually opens. I've tried it on various posts in various boards but they're all the same.

Obviously I am able to create a new topic - like this one - but Reply is broken. Any thoughts? Thanks!

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Further to this - I find that I can post replies using IE, but can no longer do so using Firefox - and this apparently happened after I allowed Firefox to run its latest software patch yesterday, which updated it to the rev 2.0.0.18. If they broke something you may start seeing other complaints about it from other Firefox users. For now my workaround is simply to use IE.

    2 Replies
    1. re: BobB

      Hrmm, most of our Firefox users have switched to version 3, and the patch we got yesterday (3.0.4) doesn't seem to be causing any difficulties for me. Hopefully they'll fix whatever's wrong with the 2.0.0.18 version patch.

      Usually if those reply windows won't open, it's an issue with javascript support, since it's a bit of script that generates them. You might also want to check that javascript didn't become disallowed in your options as part of that upgrade (don't know why it would have, but that would be something you could control yourself, so might be worth checking just in case).

      1. re: Jacquilynne

        Didn't realize V3 was out there - I'll have to upgrade to that, thanks!