HOME > Chowhound > Site Talk >

Application Error when trying to access my CHOW > My Posts

s
sairuh Aug 25, 2008 09:45 AM

I haven't been able to access the My Posts section of my CHOW since (at least) Saturday 23 August. Is there something server side issue going on?

To reproduce: From any of the forums, click the my CHOW link -or- click the down arrow for my CHOW, followed by clicking the My Posts link.

Results: I get an Application Error page stating, "There's been a slight problem... Sorry, something's not working with this page. The CHOW team has been notified and will check it out. You can go to the CHOW home, or go back to the previous page."

I can access Favorites from my CHOW, however.

Any workarounds, or ideas as when this will be fixed?

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Jacquilynne RE: sairuh Aug 25, 2008 09:56 AM

    No workaround, unfortunately, but if you read some of the other threads on this board, you'll find others have reported it, as well. I've raised a ticket to Engineering to have them take a look.

    3 Replies
    1. re: Jacquilynne
      s
      sairuh RE: Jacquilynne Aug 25, 2008 01:14 PM

      Thanks for responding, Jacquilynne! I found the thread below, and indeed I can now access My Posts. :-)

      http://chowhound.chow.com/topics/5513...

      1. re: Jacquilynne
        m
        Mick Ruthven RE: Jacquilynne Aug 26, 2008 05:50 AM

        My '"my chow" is also broken in the same way. Do you want individual reports of this or is it all one problem?

        1. re: Mick Ruthven
          Jacquilynne RE: Mick Ruthven Aug 26, 2008 06:54 AM

          Since the problem started, as was fixed and seems to have started up again, I'm happy to have reports of it. But preferably in the thread that sairuh linked, rather than this one.

      2. MichelinStarChaser RE: sairuh Aug 26, 2008 06:32 AM

        I am having this problem now. I can't access my posts or my profile. If you click on my icon in "Who's Talking", it goes to an empty page.

        1. janetofreno RE: sairuh Aug 26, 2008 11:23 PM

          I was beginning to think it was me...that someone was trying to tell me something. When I click on "My Chow" I get a blank screen with the Chow logo. I don't see anything else.

          1 Reply
          1. re: janetofreno
            Jacquilynne RE: janetofreno Aug 27, 2008 04:53 AM

            Not even this?

            There's been a slight problem...

            Sorry, something's not working with this page. The CHOW team has been notified and will check it out.

            You can go to the CHOW home, or go back to the previous page.

          Show Hidden Posts