HOME > Chowhound > Site Talk >

Recipes section inaccessible

LindaWhit Aug 23, 2008 11:18 AM

Have tried to access the Recipes links all day - and it's not working. I can view the list of recipes within specific courses, but when I click on an individual recipe, I get the ever-popular message:

CHOW: Application error

There's been a slight problem...
Sorry, something's not working with this page. The CHOW team has been notified and will check it out.

Anyone else having the same problem?

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Jacquilynne RE: LindaWhit Aug 23, 2008 11:36 AM

    Just checked, and yes, I am -- will report it to Engineering.

    1 Reply
    1. re: Jacquilynne
      LindaWhit RE: Jacquilynne Aug 23, 2008 02:36 PM

      Cool - thanks, Jacquilynne!

    2. Engineering RE: LindaWhit Aug 23, 2008 04:17 PM

      This seem to be the case only when you are logged in. If you log out you can view the recipes. Otherwise, looking into it ...

      3 Replies
      1. re: Engineering
        Engineering RE: Engineering Aug 23, 2008 06:16 PM

        Resolved. Was an issue with our caching mechanism.

        1. re: Engineering
          LindaWhit RE: Engineering Aug 23, 2008 07:42 PM

          Wonderful - thanks for the quick fix!

          1. re: Engineering
            hannaone RE: Engineering Aug 23, 2008 10:39 PM

            Is the problem with profiles reported in this thread: http://chowhound.chow.com/topics/551371
            related, or different problem altogether?

        Show Hidden Posts